ROM Loading Troubles

Discussion in 'GBA - Emulation' started by ClockSmasher, Sep 12, 2018.

  1. ClockSmasher
    OP

    ClockSmasher Advanced Member

    Newcomer
    2
    Feb 6, 2012
    United States
    So for whatever reason, VisualBoyAdvance-M 2.1 refuses to load Pokemon Fire Red, or my friend's personal Emerald hack. This also happens on the build of VBA that they used to test the latter (1.7.2). They both give me a generic error like, "Unable to load (filepath) Pokemon Fire Red.gba," or a couple of blank error prompts. I've tried to look this up, but all I've found were people who've been using the wrong save file type. The weird thing is, it loads the backup of Fire Red that I put aside for ROM hacking purposes just fine--so it's not an issue of the ROMs being corrupt. I haven't tried to change the save file format, but I don't think I have to, since every other game works just fine.

    My friend thinks that maybe an overzealous antivirus is at hand. I only use Windows Security Essentials on my Windows 10 installation, since I'm not stupid with my browsing abilities to rely on a third-party solution. Now I'm thinking maybe I should, since turning off active monitoring and adding exceptions in WSE doesn't seem to change the issue. Any ideas?
     
Loading...