1. Malckyor

    OP Malckyor The One and Only!
    Member

    Joined:
    Sep 19, 2018
    Messages:
    262
    Country:
    Brazil
    For a long time, very long time I'm testing and searching everywhere to solve this issue. I can play any game with RemoteJoy and it's ok, no issues at all, I can play Rock Band without the RemoteJoy really well, but when I connect it to RemoteJoy, then I press the button once and the game recognizes it like I pressed at least twice making the game unplayable, I tried to play this game with another MS, same results, tried a lot of configurations and nothing worked, one day I tried with my brother's PSP and somehow it worked, now I tried again with that PSP that worked before and now it has the same issue as mine, I tried everything I could by now and the only thing that helped was to change the CPU Clock Game to less than 266/133, that does not solve it, it just makes the game slower which is not good to play, but the pressing does reduces but not fixes it.

    So, can anyone give me a hand on this?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - RemoteJoyLite, Unplugged, pressing