Rock Band Help!!

Discussion in 'Wii - Console and Game Discussions' started by WhoIsClu, Jun 23, 2009.

Jun 23, 2009

Rock Band Help!! by WhoIsClu at 8:23 AM (647 Views / 0 Likes) 6 replies

  1. WhoIsClu
    OP

    Newcomer WhoIsClu Newbie

    Joined:
    Jun 23, 2009
    Messages:
    4
    Country:
    United States
    hey im having some problems with the rock band 2 guitar+dongle not connecting in my rock band 1 game, loaded with gamma 0.3

    if i leave everything on before loading the game, both lights just remain on, and the guitar is not assigned a player number.

    if i press the connect button on the dongle, its light turns off and the lights on the guitar start flashing

    what am i doing wrong?
     
  2. chrisf

    Banned chrisf Banned

    Joined:
    Jun 7, 2009
    Messages:
    112
    Country:
    United States
    cios rev12 requires the hard drive on the bottom usb port and the usb device on the top port. check that if you havent yet.

    im playing rock band 2 now with the guitar hero world guitar. i would hate playing with a non wireless guitar!
     
  3. Rammoth

    Member Rammoth GBAtemp Fan

    Joined:
    Oct 28, 2003
    Messages:
    463
    Country:
    United States
    As far as I know, you can't use USB devices when loading through a backup channel. There are ways to solve this however, though I'm not sure how. I think a quick google search or wait for another reply will do.
     
  4. WhoIsClu
    OP

    Newcomer WhoIsClu Newbie

    Joined:
    Jun 23, 2009
    Messages:
    4
    Country:
    United States
    you can use usb devices with a usb loader but i cant seem to get any of my loaders to detect any hard drive or usb stick i throw at it
    the only thing i can seem to get my wii to do is countdown slower when i use the second usb port
    any help there?
     
  5. WhoIsClu
    OP

    Newcomer WhoIsClu Newbie

    Joined:
    Jun 23, 2009
    Messages:
    4
    Country:
    United States
    im on cios rev 13b
    my usb loaders dont recognize any of my drives that the problem
     
  6. WhoIsClu
    OP

    Newcomer WhoIsClu Newbie

    Joined:
    Jun 23, 2009
    Messages:
    4
    Country:
    United States
    any help?
     
  7. scousethief

    Member scousethief GBAtemp Regular

    Joined:
    Nov 14, 2006
    Messages:
    286
    Country:
    United Kingdom
    i had problems with my usb hard drive being recognised , i installed rev 13b (latest one available anyway) and it loads perfectly now.

    Sorry doesnt help but installing another ios might help.
     

Share This Page