Revisiting my DSL with AK2 ... and I'm lost

Discussion in 'Acekard' started by nloding, Jan 5, 2014.

  1. nloding
    OP

    nloding GBAtemp Fan

    Member
    2
    Oct 22, 2006
    United States
    Grand Rapids, MI, USA
    I dropped out of the flashcart game years ago. I currently have an AK2 and an iTouchDS and my old DSLite friend. I show up here to find out what firmware I should be running, and there's this fancy AKAIO out there, and now I'm lost. AK is open source? I didn't remember that ...

    In short, is that the firmware I should get loaded on my AK2 for maximum compatibility/performance?
     
  2. Harsky

    Harsky Madmin

    Member
    6
    Aug 2, 2004
    AKAIO is pretty much the main and only firmware for AK2. Unfortunately AKAIO has been abandoned since 2012 so 1.9.0 is as far as you'll get with it.
     
  3. nloding
    OP

    nloding GBAtemp Fan

    Member
    2
    Oct 22, 2006
    United States
    Grand Rapids, MI, USA
    The DS (not DSi or 3DS) was discontinued in 2007, so that's not really a problem. It's not an AK2i and I don't own a DSi, so it sounds like the AKAIO is the probably way to go!

    I think my confusion came because the Ultimate Flashcart Download Index doesn't list the AKAIO for the AK2, it lists the 4.23 firmware from AK. Still go with AKAIO?

    Thanks!
     
  4. Aeter

    Aeter A walking contradiction

    Member
    3
    Apr 1, 2009
    Netherlands
    The lands of nether
    Yes, go with AKAIO, even the Acekard team it self recommends it over their own firmware. If you had visited the acekard website you would have found out too.
    [​IMG]
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10
    Jan 3, 2008
    Colombia
    From Where???
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice