Reverting back to factory from a softmod

Discussion in 'Wii - Hacking' started by epistaxis, Jan 2, 2010.

Jan 2, 2010
  1. epistaxis
    OP

    Newcomer epistaxis Advanced Member

    Joined:
    Aug 1, 2008
    Messages:
    86
    Location:
    Seigaku
    Country:
    United States
    So my Wii recently began displaying graphical related artifacts due to overheating. Common problem. I'm going to send it back into Nintendo. Problem being is that I have it softmodded. I have a good Bootmii NAND backup, so I'm guessing all I have to do is load that up and then uninstall Bootmii and I should be good to go? Maybe reformat the Wii flash afterwards in the Nintendo dashboard? Thanks.
     
  2. he_returns

    Newcomer he_returns Newbie

    Joined:
    Jan 2, 2010
    Messages:
    3
    Country:
    United States
    overheating doesnt sound like a software issue, unless you installed some bricekr program to possibly overlock or heat up ur wii somehow (dont know if its real...but mostly fake maybe), sounds like a hardware issue man..........i took my soft modded wii into nintendo after installing a bad wad, and this was before the waninkoko backup loader days...so i got lucky. no cahrge whatsoever. hardware problems maybe.
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Do just that, but don't bother with the "Format Wii Memory" option in the Settings. It's just a waste of time, as all it does is remove officially installed channels(Wiiware, VC downloaded through the Shop Channel) and savegames. I also would do a system update after revirginizing
     
  4. epistaxis
    OP

    Newcomer epistaxis Advanced Member

    Joined:
    Aug 1, 2008
    Messages:
    86
    Location:
    Seigaku
    Country:
    United States
    Cool, thanks man!
     

Share This Page