Returned to 4.1

Discussion in 'Wii - Hacking' started by MapleRebel, May 23, 2011.

May 23, 2011

Returned to 4.1 by MapleRebel at 8:24 PM (1,480 Views / 0 Likes) 22 replies

  1. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    I had 4.3 and homebrew working great. Son put TigerWoods 11 Tour in the disc slot and it downgraded the software to 4.1.
    Now WiiFlow locks up at the USB port screen, and I cannot access any games on the hard-drive.
    Can I update to 4.3 from Wii site or do I install homebrew for 4.1 ?
    Is there a fix without having to do everything all over again?

    email or message me

    Thanks
     


  2. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,222
    Country:
    United States
    Use ModMii and tell it that your wii is a virgin.
     
  3. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    That doesn't make any sense. Are you sure you didn't have 3.4? The update system is designed to only update things that are of a lower version.

    Whatever happened, you should resoftmod your Wii with ModMii.
     
  4. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Not really no. just rehack the wii with modmii as if it were a virgin wii.
     
  5. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    justdownload Modmii and run it. no other way.... yes, it was modded at 4.3, it was shipped with 4.2. took a download before modding....4.3.
    Modded with smashBrothers and installed Homebrew....put Tiger in and it auto degraded to 4.1.
    checked system menu and sure enough 4.1(U)
    HDD still has WiiFlow and others but cannot access HDD, booboo screen telling me it's not connected correctly
    But If ModmII gets it going again, I'm in !!
     
  6. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I simply don't see how that is possible. The Wii can't downgrade on it's own (it's designed to prevent that), you would have to use a homebrew app to do it.
     
  7. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    Well...it would be awesome if it were true. That would mean another game could be added to the exploitable ones if you're stuck on 4.3 (just get tiger woods, let it downgrade, then use bannerbomb). [​IMG]

    ...unfortunately, I don't believe it eithe. Sorry, MapleRebel, but it sounds too weird to be true. In fact, Tiger woods 11 ships with 4.2 firmware (linky), so even if someone screwed up the standard tests* it should downgrade to 4.2.

    Modmii is like a swiss army knife, so the chances of it getting it to run are high. The safe bet is that the game stubbed your cIOS249 and you will have to find a way to reinstall it. But the downgrade story? Hmm...sorry. You're sure you weren't at 4.1 before?






    *I'd compare it to leaving the combination key on a post-it on a concrete vault, but I don't know enough about the firmware checks to know if this analogy would work...
     
  8. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    All it does is run a comparison of versions on your Wii and on the disc, and then installs anything on your Wii that has a lower version. That's why cIOS's that are maxed out to v65535 (the highest version available) aren't replaced by stubs during an update. It's programmed not to replace anything of equal or higher version number. If you could downgrade with a disc, every person who had a newer Wii that tried running old games like Wii Sports or Twilight Princess would get a brick, since old IOS's don't work on new Wiis.
     
  9. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    I put the disc in, "updating..." came up on screen, it reset and came back to regular Wii menu.
    We played Woods for an Hour.kick disc out and tried to run Homebrew...thats when the error came up about HDD.
    Power reset for 10 seconds, checked firmware in setttings and 4.1(u).
    Nothing else was done.
    Pryor to modding I took an update from factory 4.2 to 4.3...I also downloaded some Guitar Hero World Tour bonus tracks....other than that, the Hdd was plug-in when Woods disc was inserted.
    I've modded some original Xbox's but not this Wii. Just what you see here,being 45 I'd rather not risk screwing things up.
    Take it for what it is.
    I downloaded ModMii and I'll try to mod with it.
    Thanks for advice,
    M
     
  10. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    It's not possible. You must have downgraded to 4.1 during the softmod process (a common step) without realizing it. What likely happened is 249 was stubbed.
     
  11. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Just load the HBC and reinstall cios249 using cios236. Then your wii will work again. Do you have SM 4.1u v54449 installed? Sounds like you do.
     
  12. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    I do have 54449 installed, I tried ModMii but 16 .wad files failed.
    Is it too late to replace 249?
     
  13. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Nope, just download the cIOS from modmii and use mmm to reinstall it. If the 249 slot is stubbed you can remove the stub with mmm as well.
     
  14. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    The HDD has 4.3 Homebrew MOD from "the guide". It worked fine.
    THe SD card has ModMii for 4.1, since my system software has been changed to 4.1(u).

    If the HDD is connected, and the SD card not installed. The MMM crashes.
    With SD card inserted, MMM fails to install 16 Ios files.

    How can I use MMM to fix 249 on the HDD when I can't load it from HDD.
    Will I have to fix 249 thru the computer(and HDD)?
     
  15. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    If I replace WiiFlow on the HDD with WiiFlow from ModMii(4.1 selected download) would this function?
    I believe that MMM would also have to be replaced since the current Hdd version is from a 4.3 mod.

    Make sense?
     
  16. MapleRebel
    OP

    Newcomer MapleRebel Newbie

    Joined:
    May 23, 2011
    Messages:
    8
    Country:
    Canada
    If I could return to 4.3, what would be the easiest way?
    remove Homebrew and supporting channels and take an upgrade?the ModMii for 4.3?
    getting frustrated
     
  17. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    you current SM is 4.1 yes? then rehack you wii with modmii. follow the guide word for word and you'll have a working soft mod again. Don't skip any steps.

    Hacking a wii on 4.2 and lower is easier then 4.3 .. also if you could run a syscheck and post it here that could help find out what ios' you currently have/don't have. http://www.wiibrew.org/wiki/SysCheck get it from there, put it in your apps folder and run it from HBC. It will generate a report on the root of the SD card open it with word pad (not notepad).
     
  18. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    That explains it. You were wrong. You have been on 4.1 this whole time. It also means you followed mauifrog's guide, but failed to enable Priiloader hacks (like stated in the directions). Just reinstall cIOS249rev17 (that's what comes with the guide) using IOS236 and everything should be back to normal.
     
  19. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    MMM is most likely fine. The issue is that it (and other programs, like wiiflow) needs the correct IOS or cIOS to work.

    A check: would you please install and (try to) run syscheck, and post the result here, please? This proggy will scan and try to find out what is on your wii, and write the result on your SD card. Copy-paste the content here. [​IMG]




    *edit: nevermind: didn't notice second page of this thread*
     
  20. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Just load MMM from hbc, reload ios236 and install cios249. It is that simple. Also, be sure to enable those priiloader hacks.
    You can use modmii to download cios249

    If you don't block disc updates, game updates 4.2+ will always kill your cios249. The others should be fine, depending on which revs you have installed. But you need 249 because most loaders will load it first before reloading to another cios.
    I suggest cios249 d2x4 base 38 or 56. You probably already have base 56 installed as cios248.
     

Share This Page