RetroGameFan Updates/Releases

Discussion in 'NDS - Flashcarts and Accessories' started by retrogamefan, Nov 29, 2010.

Loading...
  1. Faran Maqsood

    Faran Maqsood Advanced Member

    Newcomer
    4
    Aug 12, 2015
    Pakistan
    Anyone else getting errcode=-4 with Ni No Kuni English patched rom? I have an R4 upgrade revolution clone card. Every other game I try works fine except this one. I am currently using v7.06. have tried formatting my memory card and trying a different one but to no avail.
     
  2. ytsejam1138

    ytsejam1138 Newbie

    Newcomer
    1
    Jun 4, 2019
    United States
    You need to apply the RetrogameFan patch on a clean Japanese ROM if you want to use it with YSMenu. You can find the patch here: https://gbatemp.net/threads/ni-no-kuni-translation-eng.373770/
     
    Faran Maqsood and Cralex like this.
  3. Dark_God_1

    Dark_God_1 Newbie

    Newcomer
    1
    Apr 21, 2019
    United States
    Is anyone else having trouble loading the Gen 5 Pokemon games? I've tried all of the different kernals, different rom versions, yet no luck! Can anyone help plz?
     
Loading...