1. Lyrin

    OP Lyrin Annoying Weaboo Girl
    Member

    Joined:
    Jun 4, 2017
    Messages:
    497
    Country:
    United States
    Trying to move from running emulators in Adrenaline, to using RetroArch for Vita (since it's a unified menu).
    I copied my SMW and ALTTP saves from gPSP's save directory, to the one RetroArch uses (ms0:/PSP/GAME/UO gpSP kai -> ux0:/data/retroarch/savefiles).
    Upon launching the games, it starts as if I've never played them.
    I checked the save folder and saw that it used the extension "srm" rather than "sav" so I tried renaming the files, but still nothing.
    I also noticed that the file VBA Next creates is 136 KB rather than UO gpSP kai's 8 KB save.

    tl;dr VBA Next and uo gpSP kai use different save formats or something, how do I transfer the save?

    Edit: Figured out what's going on. The fucking idiots who made the emulator write the save to offset "00020000" onwards.
     
    Last edited by Lyrin, Dec 3, 2018 - Reason: Solved to an extent
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - RetroArch, loading, Next)