ret -4100 error

Discussion in 'Wii - Hacking' started by sheikah, May 15, 2008.

  1. sheikah
    OP

    sheikah Member

    Newcomer
    23
    0
    Jan 31, 2008
    Hi,

    When trying to install a wad file that has been patched to region free with freethewads, I go to the twilight hack and it always gets to "installing title (WFCE)... Error! (ret = -4100). Everyone else seems to be able to just install this particular wad, I have a PAL 3.2E Wii by the way. Other PAL users have reported success, so anyone have any ideas why I keep getting this error?

    Thanks.
     
  2. sheikah
    OP

    sheikah Member

    Newcomer
    23
    0
    Jan 31, 2008
    Hmm...if the error message was included saying that installing 'title' failed, it makes me think that the people who made this program would know what exactly installing title was, or what the cause of the error to get this specific error number was. So, no ideas anyone?
     
  3. sheikah
    OP

    sheikah Member

    Newcomer
    23
    0
    Jan 31, 2008
    Bumping back up.
     
  4. epu708

    epu708 GBAtemp Regular

    Member
    102
    0
    Sep 24, 2006
    Indonesia
    Jakarta
    what option did you choose when using freethewads?
    try select 3 (regionfree)
     
  5. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    I have the same error on any version of lostwinds I tried.

    I'll post some screens about it later today.

    It frustrates me
     
  6. ZeD

    ZeD GBAtemp Fan

    Member
    394
    6
    Jul 17, 2007
    I has this.
    I found out this

    I regionfreed on a Vista machine and it failed to instal

    Tries on a XP machine and it instaled.

    Could be a bad dump also
     
  7. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    i tried a pal made version from newsgroups and also tried it myself on an xp machine. But i think I get an error starting with a 2

    everything else installs fine except for the wiiware games
     
  8. ZeD

    ZeD GBAtemp Fan

    Member
    394
    6
    Jul 17, 2007
    I think it is Error =2011, which Is a bad title dump (i think, dont hold me to it)
    i had this prob with Lost Winds. Then I found another dump and it worked
     
  9. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    it's so weird, i tried a few different versions and they all gave me error 2011
     
  10. ZeD

    ZeD GBAtemp Fan

    Member
    394
    6
    Jul 17, 2007
    It is strange. Cuz I had two versions of Lost Winds and one gave 2011 and the other worked? Wierd

    Check your PM
     
  11. Vater Unser

    Vater Unser GBAtemp Addict

    Member
    2,184
    0
    Oct 28, 2004
    Gambia, The
    Pen Island
    I'm using XP and it still gave me the -4100 and -2011 errors on Lost Winds and FFCC....

    I even used a dump of Lost Winds others confirmed to work after patching with freethewads...

    In the end, I just decided to download a pre-patched wad of Lost Winds and it worked fine...I think it has to be a bug in freethewads that causes this error on certain machines [​IMG]
     
  12. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    ha, so it was the wad afterall. well for FFCC it was. It works now but I still have to try to install the new lostwinds wad.
    I will do it in a bit and report back.
     
  13. ZeD

    ZeD GBAtemp Fan

    Member
    394
    6
    Jul 17, 2007
    Good to hear its working for you
     
  14. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    Ok maybe my wad was just fine.

    I get the same error on lost winds...

    It just can't install it
     
  15. sheikah
    OP

    sheikah Member

    Newcomer
    23
    0
    Jan 31, 2008
    I can't install 3 different versions of FFCC after patching region free with freethewads- I always get the -4100 ret error. I've tried a version of lost winds that gives -2100 ret, too. The only wad that has installed is the wad installer channel.
     
  16. Baker_Au

    Baker_Au Member

    Newcomer
    44
    0
    Apr 8, 2008
    It seems to have issues on certain machines - I had the same issue on my laptop when patching, but when I did it on my main PC it worked no problems.
     
  17. Social0

    Social0 GBAtemp Advanced Fan

    Member
    528
    7
    Mar 19, 2007
    Belgium
    I was able to install defend your castle pal and final fantasy full unlock, but lost winds still gives me an error
     
  18. Selvhat

    Selvhat Member

    Newcomer
    10
    0
    Apr 10, 2007
    Gambia, The
    [​IMG] i tryed 2 different versions of FFCC and i patched it to pal and regionfree lot of times but i get this damn -4100 error...