"ret -= -1036" error on waninkokos 4.1 installer

Discussion in 'Wii - Hacking' started by billybob34, Jul 22, 2009.

  1. billybob34
    OP

    billybob34 Member

    Newcomer
    14
    0
    Jul 17, 2009
    hi,

    loads of blocks available.....

    a little concerned that i might be missing something going from 3.1e to 4.1 with the online waninkoko installer...

    googling seems to suggest that i might have not got a patched ios60 file....

    anyone know why i am getting the above install error


    how dangerous is an application of a patched ios60

    many thanks
     
  2. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Do you have Waninkoko's cIOS installed?
     
  3. billybob34
    OP

    billybob34 Member

    Newcomer
    14
    0
    Jul 17, 2009
    applied cios38rev13 then tried to update with waninkokos 4.1 installer

    have got bootmi2 nand backed up.
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Nearly 100% safe. If you have Preloader or BootMii/boot2: 100% safe.
     
  5. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo

    I had the same problem. Through reading these forums i found out that it could be one of 2 things causing that error.

    1) Not enough Memory available on the Wii. (I had plenty of memory left so this was not the case for me)

    2) IOS60 needs to be patched with the truncha bug. (This was it.. Patched IOS60 and bingo Waninkoko's 4.1 installer did not give me the -1036 Error apon installing the 4.1 system meunu.

    Patching IOS60 seemed to be safe for me. No worries.
     
  6. ian2009

    ian2009 Member

    Newcomer
    10
    0
    Apr 11, 2009
    where do i get the trucha bug from?
     
  7. orco64

    orco64 Newbie

    Newcomer
    1
    0
    Jul 24, 2009
    Swaziland
    Hi
    had the same problem. I could finally update to 4.1 when I first ran waninkoko's 4.0 updater, maybe try this.
    Hope it'll help
     
  8. Hybridx24

    Hybridx24 GBAtemp Regular

    Member
    152
    0
    Aug 17, 2008
    United States
    Make sure your internet connection is set up and ready.