Ret -1035 installing new usbloadergx wad....

Discussion in 'Wii - Backup Loaders' started by Askherserenity, Jul 28, 2009.

Jul 28, 2009
  1. Askherserenity
    OP

    Newcomer Askherserenity Advanced Member

    Joined:
    May 28, 2009
    Messages:
    50
    Country:
    United States
  2. Askherserenity
    OP

    Newcomer Askherserenity Advanced Member

    Joined:
    May 28, 2009
    Messages:
    50
    Country:
    United States
    Yeah, I just installed 13b and it still gives me the same error. Not sure what might be wrong...
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Try uninstalling the wad and then install. -1035 is mostly "can't downgrade" error, downgrade is not possible, but deleting and reinstalling.
     
  4. Askherserenity
    OP

    Newcomer Askherserenity Advanced Member

    Joined:
    May 28, 2009
    Messages:
    50
    Country:
    United States
    Thank you, that had to be it :]
     
  5. sl33p

    Member sl33p GBAtemp Regular

    Joined:
    Dec 7, 2008
    Messages:
    191
    Country:
    United States
    For the future, you might want to consider using a forwarder channel. It makes updating much easier as you don't have to worry about uninstalling the channel properly plus its less stress on the NAND. TroytheZombie has created an excellent forwarder (among many others channel). This way the installed wad always stays the same and you can just dump the newest revision onto your SD card.
     

Share This Page