Question Restored 6.1 NAND on 6.2 system, Switch wont go into RCM now.

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Flocka, Dec 14, 2018.

  1. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    Long story short, had issues aftyer updating to 6.2, blew the fuse on accident.

    Had clean NAND on 6.1. Verified and Restored BOOT0/BOOT1 and rawnand. Boots to black screen. No worries, I'll skip fuse chekcing with hekate and update.

    However, the Switch won't go into RCM anymore. I had 89% battery in Hekate, so I don't think the battery is dead.

    Jig is in slots 1 and 10. Power and Volume up. Same as its always been.

    Any ideas?

    Backstory:

    Got this switch on 6.1. Backed up NAND and BOOT0/BOOT1. all verified fine.

    Played on it for a bit with SXOS 2.3. When 2.4 came out, I used Choi to upgrade to 6.2 and it continued to work fine on SXOS 2.4. I was playing Civ6 and I put the console to sleep. It wouldnt wake from sleep. it just kept getting to nintendo logo and then black screen (mismatched fuses)?

    Flashed my 6.1 NAND backup. Same issue. Tried booting SXOS 2.3 and SXOS 2.4, same issue. Tried Atmosphere, ReiNX, Kosmos, all same thing. Nintendo Logo then black screen.

    Edit: Booted SXOS 2.3 and got an Orange Screen. Very weird.
     
    Last edited by Flocka, Dec 14, 2018
  2. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    It boots to RCM now.

    I can load SX OS payload 2.4, try to boot OFW or CFW and all I get is nintendo logo then blank screen. Tried Kosmos via Hekate and get the same result.

    This was the whole reason I restored in the first place.
     
    Last edited by Flocka, Dec 14, 2018
  3. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    So you are on fw 6.1 ( that you restored) now and unable to boot? Did you try ReiNX also? Did you make a backup of your NAND on 6.2?
     
  4. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    Yes, yes and no.

    My 6.1 NAND backup was clean, though.
     
  5. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    That is odd. Did you have the exFat update on your 6.1 NAND backup? Try using an older version of ReiNX (1.7 naybe?) to get it to boot on a fat32 formatted card.
     
  6. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    Good idea. I believe I did as I was using exFAT. I tried formatting FAT32, but didnttry older version of ReiNX
     
  7. Bl4ckeagle

    Bl4ckeagle Member

    Newcomer
    2
    Mar 29, 2016
    Australia
    Do you have a gamecard in the slot? I had problems with it. And of course use as safety measurement fat32
     
  8. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    I do not.

    So, I have my BOOT0/BOOT1, rawnand, and all the partitions files. Are the partitions files of any use?
     
  9. Bl4ckeagle

    Bl4ckeagle Member

    Newcomer
    2
    Mar 29, 2016
    Australia
    About the partition files I'm not sure, I only had the rawnand and boot0/boot1 which are important.
    Did you try atmosphere via hekate or something similar?

    In the worst case your backup is corrupted, that would be very bad.
     
  10. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States

    I did try those.

    Well, Hekate verified it on Backup and verified it again on restore :(

    Older version of ReiNX did not work.

    Manually "updating" to 6.1 via ChoiDu.exe did not work. Same issues.

    EDIT MAJOR EDIT: My backup was 6.0.1, not 6.1. if that matters.
     
    Last edited by Flocka, Dec 14, 2018
  11. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    If you can manually update to 6.2 that would be better cause all cfw support it.
     
  12. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    I heard ChoiDujour doesnt support targeting 6.2.0 at the moment?
     
  13. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Oh too bad. Did you try booting OFW though? Or even booting without SD?
     
  14. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    Yes, same issue with both.
     
  15. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Do you happen to have another NAND backup of your Switch on another firmware?
     
  16. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    Unfortunately no. I received the device on 6.0.1 from a seller. Immediately did NAND backup.

    Currently restoring that backup again. I will check on it in the AM.

    Could I do the "Total Commander" trick? Or possibly rebuild the NAND if it's messed up?
     
  17. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Ah I see! How many times did you restore your 6.0.1 backup and where are you keeping it (pc, external drive)?
     
  18. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    So far, one. Going on two. It is being kept on my PC hard drive. Internal.
     
    Zumoly likes this.
  19. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    If you have another SD try restoring from there.
     
  20. Flocka
    OP

    Flocka Member

    Newcomer
    1
    Dec 3, 2018
    United States
    I could get one. I don't currently have a second one.
     
Loading...