Resident Evil Archives wont load problem....

Discussion in 'Wii - Hacking' started by ddetkowski, Jun 25, 2009.

Jun 25, 2009
  1. ddetkowski
    OP

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Anyone got it to work?

    Mine hangs at the green screen, or it will play in B & W only (the game is PAL, and has been scrubbed).

    Am using Neogamma 3 with IOS249 rev 7. also tried IOS36 rev 5 no luck.
    Most of my games are PAL, and Neogamma 3 with IOS249 rev 7 will play anything, including Ghostbusters, Indiana Jones,
    but now RE Archives, no matter what options I try, I only get those two results.....
    (Softmod only)

    My system is NTSC also.....
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Why not get the NTSC version? It boots perfectly.
     
  3. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Sounds like, as with several games of late, there is no NTSC code on the disc. If you load in PAL, you'll get black and white. If you try to force NTSC, you'll get a green screen because the code simply isn't there. Your only real option is to obtain the NTSC version. Whenever possible, you should wait for the NTSC release, as more and more PAL games are shipping w/o NTSC code, so this will likely happen to you often in the future.
     

Share This Page