Required IOS versions for retail RBB

Discussion in 'Wii - Hacking' started by drmarvin, Sep 14, 2009.

  1. drmarvin
    OP

    drmarvin GBAtemp Fan

    Member
    309
    2
    Jan 2, 2009
    Canada
    Canada
    Can anyone tell me what IOS versions are required to play a retail disc or Rock Band Beatles? I know I have to update IOS56 for GH5, but I want to be all up to date (since preloader is blocking updates). I would love to just drop it in and it works.

    Thanks for the help.
     
  2. lll

    lll GBAtemp Regular

    Member
    132
    0
    Oct 28, 2008
    If you're concerned, run dop-ios and install every IOS that you don't already have a version of installed.
     
  3. drmarvin
    OP

    drmarvin GBAtemp Fan

    Member
    309
    2
    Jan 2, 2009
    Canada
    Canada
    I only ask because I know I had to install an updated IOS56 for GH5 that wasn't on the download servers and could only install it from a wad from another download site (or I could have ripped it off the disc). I just wanted to know if there was anything on the disc that needed to be used to update that I can do before I get the game.

    thanks
     
  4. jakejm79

    jakejm79 GBAtemp Fan

    Member
    354
    0
    Jun 18, 2009
    United States
    I believe it also require IOS56, so if GH5 is working so should B:RB. Yes you are correct you need to use the IOS 56 off the disc, you can't used DOP, despite them both having the same version # they are apparently different.
     
  5. drmarvin
    OP

    drmarvin GBAtemp Fan

    Member
    309
    2
    Jan 2, 2009
    Canada
    Canada
    I don't believe they even have the same version on the download servers. I think you need v51xx or something and the available one id v4xxx.

    Either way, thanks for the help.
     
  6. jakejm79

    jakejm79 GBAtemp Fan

    Member
    354
    0
    Jun 18, 2009
    United States
    You could be right, I just thought they had the same number when I checked, but I didn't make 100% sure, maybe it was similar numbers in a different order :-)