Required hermes' cIOS for Wiiflow

Discussion in 'Wii - Backup Loaders' started by MigueelDnd, Dec 24, 2010.

Dec 24, 2010
  1. MigueelDnd
    OP

    Member MigueelDnd GBAtemp Fan

    Joined:
    Sep 12, 2010
    Messages:
    402
    Location:
    Yes
    Country:
    United States
    So...
    I want to run WiiFlow with cIOS 222 and also I want to install that and cIOS 223 and 224 to play Rock Band 3 and DJ Hero 2, what version of cIOS should I use and is there a good tutorial for it (I don't have them installed yet, and I don't know which bases should I use and those things).

    Happy holidays.
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    For Hermes's cIOSes, the easiest way to find the latest version is by downloading the latest uloader. It has the latest cIOS'es in the package (5.1, I believe). When it comes to installing, just go for the default options. Oh, and run the installer 3 times (one time for 222, one time for 223 and then for 224).
    That should be enough to get wiiflow-222 running (all those wiiflow versions are the same but in what default cIOS they use...and you can change that per game if some cIOS isn't working).

    afaik, that cIOS should work for music games as well. To be sure, you can install Waninkoko's rev20* with a base IOS of 56. The chosen slot isn't that important (249 is default). just make sure you change the settings of those music games to use that slot instead of the default 222.





    *NOTE: rev21 is just released yesterday. Chances are very high this one works just as well. haven't got anyone confirming it yet.
     
  3. MigueelDnd
    OP

    Member MigueelDnd GBAtemp Fan

    Joined:
    Sep 12, 2010
    Messages:
    402
    Location:
    Yes
    Country:
    United States
    Thanks a lot, your reply has been very helpful.

    Also, I tried running WiiSports Resort today (I got the Wii Motion Plus) but it restarts to the main screen after it shows the video, do you know what can I do?

    Have a merry christmas (:
     
  4. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    I would recommend staying at v4 of Hermes.

    The latest release of v5 is mostly compatible with his own loader (uLoader), though I have not used this loader at all, and have no experience, it is mostly compliant with his own.

    I used to use WiiFlow, but I have now migrated to using CFG Loader, which is working quite astoundingly with all of my Wii games.
     

Share This Page