Reply from gateway 3ds about support 3ds V9.2.0-20

Discussion in '3DS - Flashcards & Custom Firmwares' started by laiba, Nov 14, 2014.

Thread Status:
Not open for further replies.
  1. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    12
    Aug 28, 2003
    United Kingdom
    Could be if they have an exploit, it's more of a hassle to use. We already know the profile exploit is gone, so if they have another, it would need another entry point. So if for example it was something like a save exploit/game exploit, then it would still make sense to stay on 4.5, as running the profile exploit is far less hassle, than booting a game, exploit, then swapping to the gateway
     
  2. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    12
    Nov 9, 2014
    Norway
    Grand Line
    Time will tell, until then we can all hop in and get a ride on the speculation train.
     
  3. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    12
    Nov 9, 2014
    Norway
    Grand Line
    We can't comment on the new 9.x features yet, this is not fully completed yet
    and we do not want to speculate even if we are near.

    We will soon post more news and videos on our site to give more details about
    what is coming for our users.

    Stay tuned and as always, enjoy!
    I just asked them if the features of the new update are gonna be the same as the current one and got this reply.​
     
  4. Sonicx64

    Sonicx64 任豚好騙!

    Member
    6
    Nov 9, 2009
    United States
    When do you guys think this update will be out?
     
  5. Pawed

    Pawed ( ͡° ͜ʖ ͡°)

    Member
    1
    Sep 29, 2014
    India
    Next week or 2.
     
    Sonicx64 likes this.
  6. FILM

    FILM Member

    Newcomer
    1
    Nov 9, 2012
    United States
    I'm guessing 9.2.0-20J means you're out of luck eh?
     
  7. GorTesK

    GorTesK Mad Hatter

    Member
    5
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    FILM, weatMod and ztoben like this.
  8. ztoben

    ztoben Member

    Newcomer
    2
    Jan 14, 2014
    United States
  9. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    11
    Jul 3, 2010
    United States
    If you are on 4.5 you need to stay there because they have not released the update yet. If you update to 9x your card won't work right now.
     
  10. ztoben

    ztoben Member

    Newcomer
    2
    Jan 14, 2014
    United States
    I think that's pretty obvious considering they haven't even made an official announcement about it yet.
     
  11. weatMod

    weatMod GBAtemp Addict

    Member
    9
    Aug 24, 2013
    United States
    dammit, this is really bad timing ,i wonder if sky3ds really caused GW to make an early announcement , if they did it could have really fucked things up for us
    what if GW does have a new exploit ,, but it is not able to make region free loading , then ninty releases new3ds in all other regions outside japan with a new FW update , all other regions outside japan would be screwed if they want to buy a new3ds to use GW on , i wish they had waited a little longer ,at least til full launch of the new3ds
     
  12. shamzie

    shamzie Oh David de Gea <3

    Member
    7
    Mar 19, 2014
    Manchester
    That's a lot of If's. Just be patient and wait and see. Personally I doubt It will be that feature packed, just have the ability to load region restricted roms. They sound like they're pretty sure it will get blocked in a future update (like sky3ds will) but it's hard for nintendo to block something before they see it. Just stay on 4.5 if you have one (if you don't, why the fuck not it's awesome!) and wait and see what happens. All I wanted was GBA support for Golden Sun but now .. the scene has just blown up lately.
     
    Danjal likes this.
  13. weatMod

    weatMod GBAtemp Addict

    Member
    9
    Aug 24, 2013
    United States
    yeah i have 4.5 , i am just hoping it will be a full exploit on 9.x for only one reason , I WANT A NEW3DS!
    i would think that they will have emunand again on 9.x so if we stay on on 9.x we will get support for future games, , but new3ds exclusives are still a wildcard ,

    this sky team are really a bunch of dicks and may have screwed over the scene by releasing their card, forcing GW's hand to have to make an an announcement and earlier than planned release of their new 9.x exploit, GW were being smart and i bet they had this exploit for a while but were choosing not to release anything till after full rollout of new3ds and perhaps after the 1st new3ds exclusive title launch

    seems like they have screwed us all over, and they were greedy and screwed themselves over as well because of their stupid 10 game DRM , they blew the short window they had to sell some cards before GW caught on and announced or released their update , now they will get stuck with a bunch of stock of worthless cards
    or will have to lower their price considerably but, the resellers are going to be the ones who get really screwed though if they ordered a lot of them
     
  14. shamzie

    shamzie Oh David de Gea <3

    Member
    7
    Mar 19, 2014
    Manchester
    Might not even be exploit based, they dont mention they have an exploit anywhere do they? I hope it is though. The N3DS is probably worth a purchase if it is, It would mean I could sell one of my existing 3DS's, one on 4.5 and one on 9.2 which has ironically just regained a new lease of life! digging through my drawers as we speak
     
  15. im still going to keep my two 4.x XL 3DS's along side a 3NDS XL, you just never know...
     
  16. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    8
    Aug 20, 2013
    straya m8
    Needcash must be one rich mofo now......
     
    MarkDarkness likes this.
  17. Foxi4

    Foxi4 On the hunt...

    Supervisor
    28
    Sep 13, 2009
    Poland
    Gaming Grotto
    Probably a wise decision, at least until we actually see Gateway's new update.
     
  18. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    8
    Aug 20, 2013
    straya m8
    ^ The latest update on gateways website advises if you are 4.5, remain on that. I wonder why that is? Less features on 9.2, perhaps?
     
  19. Foxi4

    Foxi4 On the hunt...

    Supervisor
    28
    Sep 13, 2009
    Poland
    Gaming Grotto
    Or the update doesn't even exist at this point, but they said it does just so that people don't buy the competition's products and wait anxiously for Gateway's next move which may or may not happen. They might have something, they might be buying time - I'm not seeing any proof, so my skeptic's hat is still on.
     
  20. KazoWAR

    KazoWAR GBAtemp Advanced Maniac

    Member
    8
    Aug 12, 2008
    United States
    Winter Haven
    but you don't need to store headers, that was just for the 10 game limit BS.
     
Loading...
Thread Status:
Not open for further replies.