1. worlmer

    OP worlmer Newbie
    Newcomer

    Joined:
    Apr 30, 2011
    Messages:
    1
    Country:
    Gambia, The
    Hi, i have a problem - i have modifyed my virgin with modwii 4.5.3.
    After install "extra brick protection" its imossible to upgrade from 3.4e to 4.1e.
    Some wads can not installed.
    What can i do ?

    Thanks
    Newbie
     
  2. DeadlyFoez

    DeadlyFoez XFlak Fanboy
    Member

    Joined:
    Apr 12, 2009
    Messages:
    5,914
    Country:
    United States
    It's not because of the extra brick protection that you can't installed wads. Whatever wad manager you are using, tell it to load IOS236 first, and then you can install the wads.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - protection, remove, extra