1. andot

    andot Member
    Newcomer

    Joined:
    Apr 11, 2017
    Messages:
    15
    Country:
    Switzerland
    This codes and config file is working well for Paper Mario TTYD Japanese & Chinese version
     

    Attached Files:

  2. FanNintendo

    FanNintendo GBAtemp Maniac
    Member

    Joined:
    Apr 16, 2018
    Messages:
    1,016
    Country:
    United States
    Hello Im not fan of cheat codes but i noticed your comment i just read somewhere else on right day and right time so here if its what you looking for extra - GameHacking.org
     
  3. Nick94

    Nick94 Newbie
    Newcomer

    Joined:
    Oct 18, 2020
    Messages:
    1
    Country:
    Germany
    Hi Guys, after using the wiivc inj. the game is booting and then there is the nintendont error: cant create memory file i installed intendnt over sd card menu from wiivc and checked memcard emulation. What can i do?
     
  4. Pingy

    Pingy Newbie
    Newcomer

    Joined:
    Oct 22, 2020
    Messages:
    2
    Country:
    United States
    does anyone know how to fix the "could not find a part of the path C:\users\NAME\AppData\Local\Temp\WiiVCInjector\SOURCETEMP\ISOEXTRACT" error? ive tried every way i could find people have said to fix it. none of them worked for me. theres no symbols in any of the directories. ive got .net framework installed. ive restarted multiple times. it refuses to work on other computers too. this only seems to happen on wii games. gamecube seems to work perfectly fine.

    — Posts automatically merged - Please don't double post! —

    wait is the injector compatible with nkit isos thats probably the issue if it isnt
     
  5. Deleted User

    Deleted User Newbie

    No it's not use regular isos.
     
  6. Pingy

    Pingy Newbie
    Newcomer

    Joined:
    Oct 22, 2020
    Messages:
    2
    Country:
    United States
    alright thanks
     
  7. piratesephiroth

    piratesephiroth I wish I could read
    Member

    Joined:
    Sep 5, 2013
    Messages:
    3,429
    Country:
    Brazil
    Pingy and Vague Rant like this.
  8. Markster_ca

    Markster_ca Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    9
    Country:
    Canada
    Hello.

    Let me start off my post with a big THANKS for creating this tool! I have been very successful installing many of my classic Wii games on the Wii U and my kids love it!

    WIth that said, I hope you are able to assist me with one issue that I have had. I am trying to install Mario & Sonic at the Winter Olympic Games and I get the same problem no matter what I try. I have tried both ISO and WBFS formats, using your tool to convert to WUP, and then installing via HomeBrew WUP Installer GX2. They install just fine, stating successful. However, when I return to the Wii U main menu, they show ??? instead of the Icon image, and when you click on the ??? Icon it says there is a problem with the software data and that it should be removed.

    Any thoughts?

    Kind Regards,

    Mark
     
  9. godreborn

    godreborn Retired
    Member

    Joined:
    Oct 10, 2009
    Messages:
    12,909
    Country:
    United States
    could be something wrong with the icon. the ??? error happens if the icon or backgrounds aren't the right size. maybe check yours when that happens. I wrote down the correct sizes here:

    https://www.psx-place.com/threads/correct-save-settings-for-tga-files.13082/

    I don't know if this is just general corruption or if this only happens with the icon/backgrounds.
     
  10. Markster_ca

    Markster_ca Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    9
    Country:
    Canada
    Thanks for the quick reply. I used the default that was fetched from cucholix's repo, so assume it would be the right size?
     
  11. matto21

    matto21 GBAtemp Fan
    Member

    Joined:
    Dec 29, 2011
    Messages:
    355
    Country:
    Italy
    Mario & Sonic at the Winter Olympic Games
    replace & with and
     
    Lostbhoy likes this.
  12. Lostbhoy

    Lostbhoy HEY YOU GUYS!
    Member

    Joined:
    Aug 23, 2009
    Messages:
    457
    Country:
    United Kingdom
    Could be the & in Mario & Sonic. Replace it with the word 'and' as these symbols are notoriously not liked with injectors.

    Just as i was typing @matto21 lol
     
    Last edited by Lostbhoy, Oct 26, 2020
    jeannotte and matto21 like this.
  13. Markster_ca

    Markster_ca Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    9
    Country:
    Canada
    Great minds think alike as I was just trying that. It doesn't appear to change anything with the Injector, as the internal game name shows without the & or and. I also noticed that future games say "Mario and Sonic ..." so they must have realized it was causing issues. I will give it a try though in case internally something is different when using the "and vs. the &"
     
  14. godreborn

    godreborn Retired
    Member

    Joined:
    Oct 10, 2009
    Messages:
    12,909
    Country:
    United States
    game name is caused by the meta.xml. you can change it manually if need be.
     
  15. xs4all

    xs4all GBAtemp Advanced Fan
    Member

    Joined:
    Jun 9, 2008
    Messages:
    603
    Country:
    Australia
    As others have already said, if you have "&" in the game description, this will break the injection. After game install, you will have ??? instead of game name and the game will not boot.

    So replace "&" with "and", if you have some sort of OCD, and must have "&" in the game description, then you need to use "&" instead, example below.

    Mario & Sonic
     
    Lostbhoy likes this.
  16. Markster_ca

    Markster_ca Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    9
    Country:
    Canada
    Thanks to everyone for the great responses! I changed the name of the folder and WBFS file, but did not change anything else. Is this good enough or do I actually have to change the meta.xml file content? I only have the ISO and WBFS files, Not sure where the meta.xml file is?
     
  17. godreborn

    godreborn Retired
    Member

    Joined:
    Oct 10, 2009
    Messages:
    12,909
    Country:
    United States
    you'd only need to change the meta if it's already on the system like that.
     
  18. xs4all

    xs4all GBAtemp Advanced Fan
    Member

    Joined:
    Jun 9, 2008
    Messages:
    603
    Country:
    Australia
    Just start over and create the inject again, this time dont use & when entering the Game description.
     
    Lostbhoy likes this.
  19. Markster_ca

    Markster_ca Newbie
    Newcomer

    Joined:
    Oct 26, 2020
    Messages:
    9
    Country:
    Canada
    Sorry for the NOOB question, but not sure what you mean by "system"?
     
  20. godreborn

    godreborn Retired
    Member

    Joined:
    Oct 10, 2009
    Messages:
    12,909
    Country:
    United States
    if you've already made the inject, then installed it, it should be on the internal flash or usb. if you look up the game's folder, then you'll see a code, content, meta folders. meta.xml is in the meta folder. it contains the game name in different languages. it should be easy to find, so just change the one for English. however, I don't know if other languages using & makes a difference. afaik, it doesn't, because my redNAND change to cbhc doesn't even have text for any other language other than English. they're all blank.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [RELEASE], Injector, Homebrew