[RELEASE] WiiVC Injector Script (GC/Wii/Homebrew Support)

Discussion in 'Wii U - Hacking & Backup Loaders' started by TeconMoon, Sep 9, 2017.

  1. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    Sorry between threads lol
    Make sure you . Net and keep Temp Files clean they pile up in GBs when you have been building GC/Wii Injects.

    Try run as Admin I use Win7SP1X64 no problems.

    Also make sure you have Common Keys.
     
    sirxup and Cleish85 like this.
  2. Cleish85

    Cleish85 Member

    Newcomer
    1
    Apr 11, 2019
    Ireland
    Excellent, thank you :) is there any video tutorials for N64 Injector?

    — Posts automatically merged - Please don't double post! —

    Definitely got the correct common keys. Thanks for the advice :)
     
  3. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
  4. Cleish85

    Cleish85 Member

    Newcomer
    1
    Apr 11, 2019
    Ireland
  5. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    Cleish85 likes this.
  6. Carlos_Knijnik

    Carlos_Knijnik Member

    Newcomer
    1
    Mar 27, 2019
    Brazil
    I Tried, the Build goes like 60% and stop.
     
  7. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    I have not packed any DS Games apart from Resident Evil DS most problems peeps encounter is due to Runtime Files.

    Or your Files are not in the correct directories.
     
    Cleish85 likes this.
  8. Carlos_Knijnik

    Carlos_Knijnik Member

    Newcomer
    1
    Mar 27, 2019
    Brazil
    where i put them?
     
  9. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    Techmoons Injector is pretty straight forward you just need the runtime files .Net and make sure to keep an eye on Temp Files use CCleaner or similar if you dont know where to look and one more thing make sure you have Common Keys etc.

    *HINT* 1st Post has the relevent information to get you started.
     
    Last edited by CORE, Apr 19, 2019
  10. THEELEMENTKH

    THEELEMENTKH GBAtemp Advanced Maniac

    Member
    9
    May 31, 2016
    Spain
    I need help with Resident Evil 4 Wii Edition (PAL/EUR) with gamepad Classic Controller emulation, it gets stuck on the 'Connect a nunchuck to the Wii remote' screen, even with the 'Force Classic Controller connected' field active

    (Sorry if this has already been answered, I skimmed through the pages of this thread and couldn't find the answer... and I haven't used this program since back when it was a script)
     
  11. Carlos_Knijnik

    Carlos_Knijnik Member

    Newcomer
    1
    Mar 27, 2019
    Brazil
    Now when i try openng, the app just crash instantly ( Win 7 64 Bits )
     
  12. sirxup

    sirxup Newbie

    Newcomer
    1
    Sep 1, 2014
    United States
    I'll mess with it again and try, I've been messing with ps2 and ps3 atm lol. I have everything running on my wii through usb loader gx so if I can't get the injects to work it's no biggy. It would be nice but we'll see.
     
  13. Erencikefe

    Erencikefe Member

    Newcomer
    1
    Oct 18, 2018
    Turkey
    İstanbul, Türkiye
    Please help, when i inject a game, it stucks at nfs loading scene and framework gives an error. I tried everything but still it doesn't work.
     
  14. depaul

    depaul GBAtemp Advanced Fan

    Member
    5
    May 21, 2014
    France
    Hello and thank you for this great application. Installing all (Wii + GC backups) to my USB made my life easier.

    Can this method please be applied to Retroarch ? (I mean to install Wii U Retroarch .RPX to NAND or USB?)
    Thank you.
     
    Last edited by depaul, May 2, 2019
  15. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    @depaul what do you mean RetroArch.RPX you already run a forwarder to the RetroArch.RPX or individual Core.RPX files? If feeling brave you could try replacing the forwarder .RPX with the RetroArch.RPX via FTP or make a WUP Package via JNUSTOOL to Pack it but honestly there is no real point in this.
     
    depaul likes this.
  16. depaul

    depaul GBAtemp Advanced Fan

    Member
    5
    May 21, 2014
    France
    Thank you @CORE. My idea was to install Retroarch RPX to NAND, and not just the forwarders. Because :

    - Currently only forwarders are installed into WiiU. RA cores themselves are loaded from SD card.
    - SD card R/W access is horribly slow... loading a core alone takes almost 30 seconds. Loading some CPS-3 roms takes almost a minute.
    - Wii U NAND (or USB) is faster. So installing everything into NAND (or USB) is better.

    I'm trying to understand how to pack RPX. Hopefully this works! Thanks!!
     
    Last edited by depaul, May 2, 2019
    CORE likes this.
  17. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    @depaul Yes that may actually work I understand now reading via USB or directly via NAND may actually be faster.

    NUSPACKER I think is what is needed.
     
    depaul likes this.
  18. calvorota

    calvorota Newbie

    Newcomer
    1
    May 6, 2019
    Spain
    Hi. Is it possible to inject a wii game with different region to the wii U?. Mine is PAL and I have tried injecting Wii NTSC games but when launching them, after wii logo I only get black screen. I have tried the same games but PAL version and everything is ok. It will be important and several games are only NTSC available. Thanl you
     
  19. CORE

    CORE 3:16

    Member
    4
    Jul 15, 2018
    United Kingdom
    I think this is a Video Display issue you can try.

    Patch Video Mode with Wii VMC from advanced tab.
     
  20. neilmarshall

    neilmarshall Newbie

    Newcomer
    1
    May 7, 2019
    United States
    Hi all,

    I've been having the same issue that some people have brought up here before, and seems to have gone either unaddressed or up in the air. I keep getting, without fail, a .NET exception when trying to build a game (I included the entire error at the bottom). It seems like a permissions issue to my extremely untrained eye, but no matter what I do it won't work. I've reinstalled .NET 4.8, everything's updated, I've run as administrator (and even run as the hidden system administrator account). I've deleted the temp files in the appdata folder. I tried this on both my main PC and my Surface Pro tablet, neither of which work. The weird thing is that the tablet worked the FIRST time, but never after that, even after deleting temp files.

    The most mysterious thing is that it works on my old Inspiron laptop from like 2008. All three of these computers run Windows 10, but the only difference I can tell off the top of my head is that the laptop has been barely used since installing Win10 and it isn't as up-to-date. However you can't roll back .NET updates so I can't try older versions on my PC. I'd like to not have to use the laptop since it's real slow, though it's better than nothing.

    I'm really thrown for a loop here and have no earthly clue what the issue is. If anyone can offer help, it'd be greatly appreciated.

    The entire error can be found at pastebin / ssLAfPiz

    EDIT: Worth mentioning too that the old 2.1.3 version of the injector does seem to work. I'd like to test the 3.0 version rather than 3.0.1, but I can't find any place to download it.
     
    Last edited by neilmarshall, May 7, 2019
    Cleish85 likes this.
Loading...