1. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    Install the IOS that the game requires. Run it through Gecko OS and it'll automagically happen.
     
  2. Alaeffar

    Alaeffar Newbie
    Newcomer

    Joined:
    Jun 13, 2010
    Messages:
    1
    Country:
    France
    I ran into the same problem : i updated successfully from 4.1 to 4.2 with the SFU because i was tired of launching my titles with Gecko because of them asking me for updating.
    But now that i'm in 4.2, they still ask for an update ! And i tried FenrirWolf solution to no avail.
    Can someone help me ? I'm scared of accepting the disk update.
     
  3. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.
    Member

    Joined:
    Mar 14, 2009
    Messages:
    717
    Country:
    United States
    Will there be a 4.3 SFU ?
    I don't quite like wanin's installer patching ALL the IOS.

    Also Zektor in the OP you say:
    "IF YOU HAVE A REGION HACKED WII (IE: YOUR WII WAS KOREAN AND YOU HACKED IT TO REPORT AS A USA CONSOLE), DO NOT PERFORM *ANY* V4.2 UPDATE. NOT THIS OR THE ORIGINAL NINTENDO UPDATE! "

    Not entirely true, my wii is USA changed to JPN and the v4.2 SFU worked perfectly.
     
  4. Danny600kill

    Member

    Joined:
    Aug 3, 2009
    Messages:
    1,673
    Country:
    United Kingdom
    If I'm on 4.1 ( All hacked up, latest cIOS ect ) Can I use this to update straight to 4.3 then trucha the IOS70 and my USB loader would still work as it did?

    Or would I have to update to 4.2, then use this thus updating to 4.3?

    I don't mind doing either its just it would be quicker using the first method mentioned, thanks
     
  5. Riley

    Riley GBAtemp Maniac
    Member

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Country:
    Canada
    Dont update to 4.3. Update to 4.2 and install the patched IOS70 afterwords.

    Block all disc \ online updates with priiloader.
     
  6. Delta517

    Delta517 Its okay...Im a ninja ;)
    Member

    Joined:
    Nov 25, 2008
    Messages:
    1,331
    Country:
    Norway
    Dont update to 4.3 at all. The only thing it does, is removing homebrew and stuff.
     
  7. George Dawes

    George Dawes Wanker
    Member

    Joined:
    Nov 11, 2009
    Messages:
    688
    Country:
    Chad
    Don't update at all - 4.2/3 offer absolutely nothing over 4.1
     
  8. boto12

    boto12 Advanced Member
    Newcomer

    Joined:
    Jul 31, 2009
    Messages:
    63
    Country:
    United States
    -
     
    Last edited by boto12, Dec 3, 2018
  9. Merig

    Merig Newbie
    Newcomer

    Joined:
    Aug 23, 2010
    Messages:
    1
    Country:
    United States
    I'm trying to update from 3.3 to 4.2 using this updater, but every time it comes to install ios 55, the updater stops and gives me this error:

    Es_AddContentStart(00000001000000037, 0) failed -1017

    Install returned -1
    Installation complete!
    Something failed. Sorry.
    There was an error.

    How can i solve this? Thx
     
  10. unnkown95

    unnkown95 GBAtemp Regular
    Member

    Joined:
    Oct 19, 2010
    Messages:
    198
    Country:
    United States
    why not just update to 4.3 and use lego indiana jones to unlock it takes like2 minutes
     
  11. FIX94

    FIX94 Former Staff
    Former Staff

    Joined:
    Dec 3, 2009
    Messages:
    7,284
    Country:
    Germany
    Look how old this thread is, please update everything using ModMii:
    http://gbatemp.net/t207126-modmii-for-windows
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, RELEASE, Updater