Hacking [Release] rxTools - Roxas75 3DS Toolkit [fw 2.0 - 9.2]

Status
Not open for further replies.

chaxho

Member
Newcomer
Joined
Jun 25, 2015
Messages
18
Trophies
0
Age
28
XP
89
Country
Gambia, The
I have the problem with fbi inject too
when i injekt it with 2.5.2 it say ist is ok
But when I h+s open nothing happens it Respectively opens h+s and not FBI
 

Shurikan117

Well-Known Member
Newcomer
Joined
Apr 1, 2015
Messages
81
Trophies
0
XP
122
Country
Also, is it possible for someone to post an Rxtools Signature? I would love to promote the real thing that way...

--------------------- MERGED ---------------------------

You might've downloaded a JAP game update on a USA game? Maybe that's breaks it, not sure.

Like i said, an EUR update for the USA game. Maybe that's the case. However, i don't want to test this without it and risk corrupting my save.
 

Spzjulien

Well-Known Member
Member
Joined
Sep 8, 2012
Messages
329
Trophies
0
XP
598
Country
France
on my EURO o3ds xl 9.8 emunand i try ACNL EURO,US and JP, but japanese version crashes at the loading screen and prompts me to reboot the console, but EURO/US version boot well
s
 
  • Like
Reactions: Shurikan117

happydance

Well-Known Member
Member
Joined
Jul 16, 2009
Messages
598
Trophies
0
XP
349
Country
I have the problem with fbi inject too
when i injekt it with 2.5.2 it say ist is ok
But when I h+s open nothing happens it Respectively opens h+s and not FBI
I made a post about this at the back and a solution that worked on mine at least...

might be the best option is to update emunand first before attempting to inject the fbi app on a 4.X emunand
 

chaxho

Member
Newcomer
Joined
Jun 25, 2015
Messages
18
Trophies
0
Age
28
XP
89
Country
Gambia, The
I made a post about this at the back and a solution that worked on mine at least...

might be the best option is to update emunand first before attempting to inject the fbi app on a 4.X emunand

Which version i have ti use on a eur console?
but wenn i update the h+s is update to or not?
 

happydance

Well-Known Member
Member
Joined
Jul 16, 2009
Messages
598
Trophies
0
XP
349
Country
if your on 4.x emunand and updated to 9.8 emunand H&S will be updated, then you can try to inject the FBI again,and hopefully will work now
 

laharl22

Well-Known Member
Member
Joined
Dec 19, 2014
Messages
1,767
Trophies
0
Age
35
XP
585
Country
France
Thanks Roxas 75 since the beginning of 3ds scene of softmode you are the best keep the good work (dqm Terry 3d v1.1 work fine on my EUR old3ds )
 
  • Like
Reactions: prototech

R23D2

Member
Newcomer
Joined
Jun 12, 2015
Messages
22
Trophies
0
Age
43
XP
52
Country
Netherlands
for the people that tried fbi inject. did you guys not forget to add title.db and that other app back to sdcard?

otherwise i dont think fbi will work through health icon.
 

Intronaut

A star maker
Member
Joined
Nov 18, 2014
Messages
772
Trophies
0
Age
28
XP
982
Country
Chile
for the people that tried fbi inject. did you guys not forget to add title.db and that other app back to sdcard?

otherwise i dont think fbi will work through health icon.

You can update your emuNAND and download something in the eshop too
 

Koryushin

Well-Known Member
Member
Joined
Mar 26, 2015
Messages
176
Trophies
0
Age
39
XP
105
Country
France
You can update your emuNAND and download something in the eshop too

I already updated my emunand + install eshop content on it, and i still can't inject fbi on H&S app on my emunand, only on sysnand.
I don't care about it, i already have devmenu and FBI on my emunand but i tried the new feature (fbi injection) and make feedback.

It would be a perfect tool if it works (fbi injection on emunand).
 

Intronaut

A star maker
Member
Joined
Nov 18, 2014
Messages
772
Trophies
0
Age
28
XP
982
Country
Chile
I already updated my emunand + install eshop content on it, and i still can't inject fbi on H&S app on my emunand, only on sysnand.
I don't care about it, i already have devmenu and FBI on my emunand but i tried the new feature (fbi injection) and make feedback.

It would be a perfect tool if it works (fbi injection on emunand).

did you try the last release (2.5.2)?
 

master_yoda

Well-Known Member
Newcomer
Joined
Jan 18, 2015
Messages
55
Trophies
0
Age
30
XP
108
Country
Somalia
Have you tried using rxinstaller.nds from version 2.5.2?

I had to go back to a previous version of rxinstaller.nds because the newer one (the one that doesn't make you choose 4.X or 6.X) wouldn't launch RxTools after selecting DS profile. My sysNAND is 4.5.
 
Status
Not open for further replies.
General chit-chat
Help Users
  • No one is chatting at the moment.
    S @ SG854: carbination