[Release] (NEW) SmashHax 1.0-10.8

Discussion in 'The Edge of the Forum' started by Red9419, Apr 1, 2016.

  1. Red9419
    OP

    Red9419 GBAtemp Advanced Fan

    Member
    4
    Apr 17, 2014
    After countless hours of working I finally got it a new version of SmashHax to work!
    Requirements:
    1x 3Ds
    1x HDD

    Step 1: Place your 3DS firmly on a flat surface.
    [​IMG]
    Step 2: Get your hard drive, encrypt it, and then wipe it. After your done Smash your 3ds with it.
    [​IMG]
    Step 3: Boot your 3DS and it should automatically boot into the homebrew channel.
    [​IMG]

    No payloads required!
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    As a pokemon, I could not read and ended up bricking my hard drive.
     
    Last edited by Lilith Valentine, Apr 1, 2016
    Margarine67 and Red9419 like this.
  3. Red9419
    OP

    Red9419 GBAtemp Advanced Fan

    Member
    4
    Apr 17, 2014
    You forgot to encrypt and wipe the hard drive
     
    Margarine67 likes this.
  4. sniper_x002

    sniper_x002 GBAtemp Fan

    Member
    2
    Jan 13, 2016
    Does it support 10.9?
     
    Margarine67 likes this.
  5. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    5
    Jan 21, 2013
    United States
    Instructions not clear, got a computer with smashhax instead.
     
    Margarine67 and Guy50570 like this.
  6. Red9419
    OP

    Red9419 GBAtemp Advanced Fan

    Member
    4
    Apr 17, 2014
    No 10.8 only
     
    Margarine67 and sniper_x002 like this.
  7. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    7
    Oct 8, 2015
    Italy
    Hyrule Castle
    this IS NOT the eof. reported
     
    Margarine67 likes this.
  8. RustInPeace

    RustInPeace Samurai Cop

    Member
    12
    Oct 13, 2014
    United States
    I have that same kind of 3DS, I got it when my very first 3DS was accidentally updated, by me, to 9.6 at the time. Months later, it's nice to see the advances of downgrading and such, and still finding a use for that Mario & Luigi 3DS, which I bought used, only because the seller noted that it was 9.2 firmware.
     
    Margarine67 likes this.
  9. FirstLady

    FirstLady GBAtemp Regular

    Member
    1
    May 25, 2015
    United States
    You need to get your brother to smash your 3ds, or it doesn't actually work. I tried it.
    If you don't have a brother, borrow your friend's bro. ;)

    Thanks friend, this works great xD
     
    Margarine67 likes this.
  10. d12unk13astard

    d12unk13astard GBAtemp Regular

    Member
    2
    Jan 21, 2016
    United States
    Finally an easy solution!
     
    Margarine67 likes this.
  11. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Fan

    Member
    3
    Mar 30, 2016
    Israel
    Instructions not clear, d@#k stuck in toaster...:(
     
    Margarine67 likes this.
  12. MeowMeowMeow

    MeowMeowMeow S̈͊ͣ̎̍͋͟eͩ͊ͨ̂ͫ̐ͬ͟n̆ͨp͒ͪ̿̔aͤͬ̄ͩͨ͗̔iͧ̽ͤ

    Member
    5
    Apr 1, 2016
    Netherlands
    D̀͌̀e̵ͧk̷u̾̂ͨ͗̾͊̚ ͥ̈ͤ̎̒̓T͊ͬ͜rͨ̌̔͂́e͂̌ͩͦ̃͜eͬͪ̄͝
    Just registered to say that this doesnt work, and I cant get my 3ds back together, thank you satan.
     
  13. MissingNO123

    MissingNO123 Jigglypuff

    Member
    3
    Nov 24, 2012
    Canada
    hell
    Does this let me install CIAs?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice