reinstalled windows

Discussion in 'General Off-Topic Chat' started by .TakaM, Apr 30, 2007.

Apr 30, 2007

reinstalled windows by .TakaM at 2:09 AM (1,719 Views / 0 Likes) 18 replies

  1. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    I've finally had enough with my old C drive, so I put in a nice new 150 gig HDD and installed windows, by this point I've just about got everything back to normal.. except I can't get any sounds to play [​IMG]

    I know, I need to update drivers or something.. but this is all I see in the device manager:
    [​IMG]
    and if I try to update the drivers for either audio codecs or the legacy audio drivers, it says that I already have the best..

    and yes, I have my speakers plugged in and turned on [​IMG]
     
  2. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
    Do you know the brand/model of your soundcard?

    You wont be able to update the drivers through windows.
     
  3. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    any way I can check?
     
  4. Taras

    Member Taras I'm Not Hating, I'm Just Sayin'

    Joined:
    Dec 10, 2005
    Messages:
    677
    Location:
    Boxcar #142, Santa Fe rail
    Country:
    United States
    If it's an onboard sound card, good luck finding the driver. Or buy the cheapest sounds blaster ($40 USD, will include inst CD) and go with that.
     
  5. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
    [​IMG]
    What do you see there?
     
  6. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
  7. fischju_original

    Banned fischju_original I used to be a jerk before i got banned

    Joined:
    Jul 22, 2006
    Messages:
    1,014
    Country:
    United States
    Get drivers for your mobo, they would work if it's onboard
     
  8. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
    Does your PC came with a cd?,,, you can always open your PC and check the brand. [​IMG]
     
  9. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    oh man...
    it turns out my old C drive is corrupted now, and I can't get any of my stuff off it, which is kinda a big deal to me, it had a lot of the graphics I've made, and some I've been commissioned to make..

    so, does anyone know of anyway to retrieve even just one file from a corrupt hard drive?

    its very very important
     
  10. JohnoBoy

    Newcomer JohnoBoy Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    73
    Location:
    Israel
    Country:
    Israel
    Winternals ERD Commander is your friend. Helped me retrive lost files a couple of weeks ago.
     
  11. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,711
    Country:
    United Kingdom
    GRC's spinrite helped various people I know out here, I doubt you are going to get much in the way of good freeware though:
    http://www.grc.com/spinrite.htm


    As for audio if it is onboard then to the searching machine with you, cpuz should help identify what you need to put in:
    http://www.cpuid.com/cpuz.php
     
  12. SynGamer

    Member SynGamer GBAtemp Regular

    Joined:
    Dec 19, 2006
    Messages:
    254
    Location:
    New York
    Country:
    United States
    I can't remember the name of the program (searching right now) but it scans your computer and reads your drivers, then matches them to a database and lets you know if you need to update. I think the scan part is freeware, but the actual update requires you buy the program.

    So you could do that...or obtain it any way you see fit. I did this a few months back when my sound wasn't working too. You need a net connection obviously...
     
  13. pikachucrackpipe

    Member pikachucrackpipe President

    Joined:
    Sep 6, 2003
    Messages:
    2,189
    Location:
    USA
    Country:
    United States
    what model is your computer
    if its a dell - whats the service tag?
     
  14. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    just to let you guys know, I recovered almost every single file from my old C drive, and Ive got sound drivers installed, so happy!
     
  15. Spikey

    Member Spikey Your Special Someone

    Joined:
    Mar 16, 2006
    Messages:
    2,284
    Country:
    United States
    Hooray! Now make me some pixel art for free to use for an avatar/sig! [​IMG]

    [​IMG] Or not...
     
  16. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
    Be sure to write down everything you may need in he future [​IMG]
     
  17. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    "restorer 2000 pro" made it a breeze to recover my files, so easy to use, took a while, but thats expected
    it also recovered over 53,000 files out of just over 54,000

    so, I really recommend it if anyone else ever has troubles like this
     
  18. pikachucrackpipe

    Member pikachucrackpipe President

    Joined:
    Sep 6, 2003
    Messages:
    2,189
    Location:
    USA
    Country:
    United States
    let's celebrate with cake!

    [​IMG]
     
  19. .TakaM
    OP

    Member .TakaM .II

    Joined:
    Oct 8, 2004
    Messages:
    3,525
    Country:
    New Zealand
    just found out one problem
    I can't get any sound on youtube, whats really wierd is I can on everything else, even other flash video players

    tried reinstalling flash player and my sound drivers.. makes no difference
     

Share This Page