Regionfrii defaultly needed?

Discussion in 'Wii - Hardware, Devices and Utilities' started by garyla, Dec 15, 2007.

Dec 15, 2007

Regionfrii defaultly needed? by garyla at 12:27 AM (722 Views / 0 Likes) 2 replies

  1. garyla
    OP

    Newcomer garyla Advanced Member

    Joined:
    Jun 22, 2007
    Messages:
    54
    Country:
    United Kingdom
    Im basically asking, Since I have a wii console, whenever i download a NTSC wii iso, is it natural to just apply regionfrii straight away? or do some US games dont require it? [​IMG]
    Because I read that 'Zack and Wiki' requires brickblocker, but did not stated regionfrii. So is it needed only when stated? or should I just apply it on all NTSC or Japanese wii iso i download? [​IMG]

    Thanks in advance
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    There are 2 ways of running an ISO that is not from your own region. You let your modchip handle the regionpatching, or you patch the ISO before burning it. Both ways work in the same way and will result in the same (in)compatibility.
     
  3. tomqman

    Member tomqman This Is Everyone's Fault But Mine.

    Joined:
    Aug 7, 2007
    Messages:
    894
    Location:
    Isle Of Wight
    Country:
    United Kingdom

Share This Page