Region Free 3DS for Retail Games

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ochi, May 10, 2014.

  1. Ochi
    OP

    Ochi Newbie

    Newcomer
    3
    0
    May 10, 2014
    Gambia, The
    I only have a short question:

    I want to play US Retail 3DS games on my EU console.

    Do I only need to install the Gateway Version 2.1 or 2.2 or do I have to patch the Gateway Version 2.0b2 as shown in another Thread here?

    Thanks for your help :)
     
  2. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    Don't patch use latest firmware and what game are you desperate to play that is in us but not in EU?
     
  3. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    First you need a 4.1 - 4.5 console

    Then go to classic mode on the gateway launcher
     
  4. Ochi
    OP

    Ochi Newbie

    Newcomer
    3
    0
    May 10, 2014
    Gambia, The
    I have a 4.4 3DS, so no Problem. :)

    Ok, I will use the latest Gateway Firmware.

    I want to play: Shin Megami Tensei IV, Code of Princess and some other games which are not released as a retail version in europe.