Regarding a weird boot-out of gateway mode

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sigma305, Feb 23, 2014.

  1. Sigma305
    OP

    Sigma305 Member

    Newcomer
    35
    0
    Feb 19, 2014
    United States
    it seems that every time I close a game while on gateway mode, I get boot off of it, is that supposed to happen?

    meaning, as soon as I close a game, it black screens me for 3 seconds and puts me on my regular firmware :/
     
  2. Steena

    Steena GBAtemp Advanced Fan

    Member
    557
    271
    Sep 13, 2009
    Italy
    To be clear, you're referring to home->close while in-game, right?

    If that's the case, never once happened to me. Could be related to transferring the save to the SD card, maybe? Because that's what happens when you do that procedure.
     
  3. Sigma305
    OP

    Sigma305 Member

    Newcomer
    35
    0
    Feb 19, 2014
    United States
    yeah thats what I mean,I have NO problems whats so ever playing games, but when I press home->close software-> yes, it goes black screen and im back at normal mode, though my games save! I just dont know why it does that :/
     
  4. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Erm. More info please. What version of GW, which game, which FW version, emunand installed?
     
  5. Sigma305
    OP

    Sigma305 Member

    Newcomer
    35
    0
    Feb 19, 2014
    United States
    CORRECTION: Just tested if it was a bug wit the certain game Im playing, and it is. Im playing Monster hunter 4 with v2.02b, with firmware and emunand both at 4.4
     
  6. demonguard

    demonguard Member

    Newcomer
    11
    1
    Mar 8, 2008
    United States
    I get this as well with MH4 on 2.01b, 4.5 NAND/4.5 EMUNAND.