1. Sigma305

    OP Sigma305 Member
    Newcomer

    Joined:
    Feb 19, 2014
    Messages:
    35
    Country:
    United States
    it seems that every time I close a game while on gateway mode, I get boot off of it, is that supposed to happen?

    meaning, as soon as I close a game, it black screens me for 3 seconds and puts me on my regular firmware :/
     
  2. Steena

    Steena GBAtemp Advanced Fan
    Member

    Joined:
    Sep 13, 2009
    Messages:
    647
    Country:
    Italy
    To be clear, you're referring to home->close while in-game, right?

    If that's the case, never once happened to me. Could be related to transferring the save to the SD card, maybe? Because that's what happens when you do that procedure.
     
  3. Sigma305

    OP Sigma305 Member
    Newcomer

    Joined:
    Feb 19, 2014
    Messages:
    35
    Country:
    United States
    yeah thats what I mean,I have NO problems whats so ever playing games, but when I press home->close software-> yes, it goes black screen and im back at normal mode, though my games save! I just dont know why it does that :/
     
  4. lambstone

    lambstone No. Nyet. 不. Non. Nein.
    Banned

    Joined:
    Aug 14, 2011
    Messages:
    615
    Country:
    Erm. More info please. What version of GW, which game, which FW version, emunand installed?
     
  5. Sigma305

    OP Sigma305 Member
    Newcomer

    Joined:
    Feb 19, 2014
    Messages:
    35
    Country:
    United States
    CORRECTION: Just tested if it was a bug wit the certain game Im playing, and it is. Im playing Monster hunter 4 with v2.02b, with firmware and emunand both at 4.4
     
  6. demonguard

    demonguard Member
    Newcomer

    Joined:
    Mar 8, 2008
    Messages:
    11
    Country:
    United States
    I get this as well with MH4 on 2.01b, 4.5 NAND/4.5 EMUNAND.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Regarding, gateway, weird