rednand or emunand must be updated or not in Plailect Guide Part 4

Discussion in '3DS - Flashcards & Custom Firmwares' started by emuashui, May 19, 2016.

  1. emuashui
    OP

    emuashui GBAtemp Regular

    Member
    185
    13
    Jan 17, 2016
    Hong Kong
    Plailect Guide Part 4: "Update your RedNAND to the latest version using system settings if it is not already... "

    Must i do this? i hv a GW emunand 10.7.

    Or, can i use a new rednand 9.2 ?

    Sorry if this has been answered elsewhere i dunno. Thanks
     
  2. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    159
    Jan 3, 2016
    United States
    Follow what the guide says.
    If it says do something.. do it.
    If you dont, and skip things, and wind up with a brick..
    its your own fault.
     
  3. Kafke

    Kafke GBAtemp Fan

    Member
    415
    144
    Jan 2, 2009
    United States
    Staying on emunand 10.7 is fine. If you update to 11.0 you need the firmware.bin as FW 11 blocks downgrading. I personally just left my emunand on 10.7 when I did it. This also ensures that if you fuck up the migration of emunand->sysnand that you can redowngrade. Since some users ended up on FW11 because they moved their 11.0 emunand over to sysnand without hitting the (A9LH) option.
     
    emuashui likes this.
  4. sweatbox

    sweatbox GBAtemp Regular

    Member
    104
    29
    Sep 14, 2009
    Gambia, The
    Hi emuashui,

    ive done it threetimes without updating. I just used my (twice tinyformated) 10.7 Emunand and it had worked.
    You can try the downgrade with your emunand.

    If the downgrade fail - you can recover your emunand backup, update and try that way.
     
    emuashui likes this.
  5. emuashui
    OP

    emuashui GBAtemp Regular

    Member
    185
    13
    Jan 17, 2016
    Hong Kong
    Thank all, given that using a 11 emunand is more risky, i will use the 10.7 emunand backup.
    Backup copies are really important.

    Just wonder whether 9.2 can also be used or not, if i successfully finished a9lh installation to a 9.2 sysnand, i can still find some offline 10.7 to upgrade the a9lh sysnand without losing a9lh, no?
     
    Last edited by emuashui, May 19, 2016
  6. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    159
    Jan 3, 2016
    United States
    Once youre on a9lh you can just update your sysnand as you normally would.. and your console and a9lh will both still be safe.
     
    emuashui likes this.
  7. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    As much as following every step in the guide is imperative,

    it is okay to have your emunand at 10.7.

    I've converted to A9LH without going up to 11.
     
  8. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    159
    Jan 3, 2016
    United States
    Third poster here says its fine..
    read threads before posting please
     
  9. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Just as long as your emu/redNAND isn't 9.2 or lower you can downgrade
     
  10. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Erm, lol?

    Extra confirmation or affirmation may have done the OP good, in case the OP is unsure.

    So, chillax ;P
     
  11. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    159
    Jan 3, 2016
    United States
    Given that the guide existed before 11.0.0 did..
    Anybody knowing it worked then, should know it works now. Only reason it wouldnt would be if you get browser nag.. which.. does 10.7 have now?
     
    Queno138 likes this.
  12. emuashui
    OP

    emuashui GBAtemp Regular

    Member
    185
    13
    Jan 17, 2016
    Hong Kong
    Or to restore a 10.7 backup to a9lh installed sysnand using the following option i guess:

    NAND Restore (keep a9lh)(!): Only available on SysNAND, this is the same as the standard (unforced) restore option, but keeps all your arm9loaderhax files intact. Only use if you actually have arm9loaderhax installed.

    https://gbatemp.net/threads/download-decrypt9-open-source-decryption-tools-wip.388831/