Red Steel 2 Update?

Discussion in 'Wii - Console and Game Discussions' started by Zane, Apr 15, 2010.

Apr 15, 2010

Red Steel 2 Update? by Zane at 1:33 PM (1,461 Views / 0 Likes) 4 replies

  1. Zane
    OP

    Member Zane Ace Wizard

    Joined:
    Mar 22, 2008
    Messages:
    650
    Location:
    Sweden, Falkenberg
    Country:
    Sweden
    So i finally got my Red Steel 2 game in the mailbox! ( I pre-ordered the damn thing) and it asks me to update.

    Also says if i have homebrew etc it will remove it. So does that mean there is a new update after 4.2? I'm on a softmodded PAL 4.2 by the way.

    Can i update it without problems, or do i have to do something else to play my real disc without resorting to downloading a copy? :S
     
  2. yusuo

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,196
    Country:
    United Kingdom
    if your on homebrew, im guessing it just cant find legit ios files and there fore thats why its asking to update, what you could do now, is download a pirate copy of the game and keep your real one all nice and sealed, well apart from the motion plus that is, i have a feeling if you update and then remod it might just ask you to update again. I would stick with downloading a copy of the game and then either keeping the original or flogging it on ebay
     
  3. clonesniper666

    Member clonesniper666 KRII LUN AUS

    Joined:
    Jul 31, 2007
    Messages:
    915
    Location:
    The Great Underworld Warzone
    Country:
    United States
    Install preloader and disable the update check hack in preloaader and it will work fine. I have played my NTSC-U legit copy since it came out on a 4.0 US wii
     
  4. Zane
    OP

    Member Zane Ace Wizard

    Joined:
    Mar 22, 2008
    Messages:
    650
    Location:
    Sweden, Falkenberg
    Country:
    Sweden
    Ah right, think i remember that thing. I'll see if i get my damn preloader thing to work. xD


    EDIT Nevermind the below text, i got it all to work now!


    Err, noticed something about Preloader beeing to old for 4.2? So i need to install Priiloader instead?


    So i downloaded Priiloader 0.4, and put the boot.dol file in a Priiloader folder inside the app folder. and then i replaced the hack.ini file that was in the root with a 4.2Ehack.ini file, that i then renamed to hack.ini.

    Problem is when i start the homebrew channel, it doesn't seem to read the SD card like there is nothing on it. So i tried to remove the file di put there, and replaced the old hack.ini file that was there.. (from Preloader 0.3 it seems, which is on the card but won't install) but the card still doesn't read any longer.

    I could use some help, i don't understand, the card worked fine 5 minutes ago, but as soon as i made a new folder and replaced the hack.ini file, it no longer works, and as i said the going back to the old setup didn't help.
     
  5. elmariachi

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    Have you tried to run it thru Gecko ?

    Worked for me with original NSMB disk
     

Share This Page