Red light only, Wii won't turn on. Any help?

Discussion in 'Wii - Hardware, Devices and Utilities' started by 777james, Jul 15, 2011.

Jul 15, 2011
  1. 777james
    OP

    Newcomer 777james Member

    Joined:
    Jun 20, 2009
    Messages:
    16
    Country:
    United States
    Hoping someone can help me. My BT module went out and I replaced it last week and the wii has worked perfectly since then. Then 3 days ago I went to turn it on and I got nothing. I plug it in and the red light is on, but it won't turn on no matter what I press. I tried using power on the wiimotes, tried holding down reset while pressing the power, tried unplugging everything including AC adapter from the wii and the wall for 24 hours, no matter what I do it won't turn on. I've also tried different sockets. When I hold down the power or eject button I can hear a feint clicking noise inside.

    Is this a hardware thing I can fix? Anyone know of ways to troubleshoot this? I can solder or repair most things if I have a direction to go in. I have prii loader installed and bootmii, but obviously can't get to those.

    Thanks
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Try inserting a disc and see if it turns on. When you press the power on the Wii remotes, what do the lights on the remote do? They will probably either flash once really fast or flash multiple times for several seconds.
     
  3. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    Try opening the system and manually triggering the power.
     
  4. 777james
    OP

    Newcomer 777james Member

    Joined:
    Jun 20, 2009
    Messages:
    16
    Country:
    United States
    It already has a disc in it, so I can't try putting one in. When I press a button the left two lights on the remote just flash ten times quickly.
     
  5. 777james
    OP

    Newcomer 777james Member

    Joined:
    Jun 20, 2009
    Messages:
    16
    Country:
    United States
    Can you explain a bit more what you mean by manually triggering it? Because the button is clearly doing something as when I press it I can hear a clicking sound inside. Thanks.
     
  6. potnazi

    Newcomer potnazi Newbie

    Joined:
    Jun 15, 2010
    Messages:
    3
    Country:
    United States
    its most likely the fuse on the main board. in the rear by the power imput plug. its a nano fuse, very small. take a test light and check it. if u get power on one side n not the other take a soldiering iron and bridge it.
     
  7. potnazi

    Newcomer potnazi Newbie

    Joined:
    Jun 15, 2010
    Messages:
    3
    Country:
    United States
    or buy a used one from me
     
  8. chefkiwi

    Newcomer chefkiwi Newbie

    Joined:
    May 4, 2016
    Messages:
    1
    Country:
    United States
    Has anyone had any luck with fixing this issue? My Wii is doing the same thing! Red light, clicking noises when pressing the power on button and the eject button. I unfortunately have a game in my console as well so I cannot try putting in a game. I tried resetting the AC adapter with no luck either. I also cannot seem to find any information online about this issue.
     

Share This Page