Recently updated to 3.4... what are my options?

Discussion in 'Wii - Hacking' started by nickname, Jul 6, 2009.

  1. nickname
    OP

    Newcomer nickname Advanced Member

    Joined:
    Jan 31, 2009
    Messages:
    53
    Country:
    Canada
    So it had been some time since I had turned my Wii on to play a game. So long infact that there were updates for the Homebrew channel [​IMG]

    So after doing this, I decided to try the newest Tiger Woods game. Of course when I put it in, it said that the game required the system to be updated.

    Hesitant, we tried a few things and weren't able to bypass.. since I haven't been caught up on the newest updates I wasn't sure what to do, so we updated thinking that perhaps the Homebrew channel had been improved to automatically patch the system menu. Nonetheless, thats not the case, and now we are back with system menu 3.4 and cannot play any backup games.

    My question here is what are my options and where would I start considering I already have Homebrew installed. I know there are a ton of guides, but Im not sure where i would need to start at this point because I have heard that these backup discs can now be played with system menu 3.4. Not true?

    Any help would be great! Thanks guys!

    -Nick

    PS. I am using a NTSC console in Canada if that means anything.
     
  2. nickname
    OP

    Newcomer nickname Advanced Member

    Joined:
    Jan 31, 2009
    Messages:
    53
    Country:
    Canada
  3. vegeta4ss

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    I dont know what your total homebrew goals are with your wii but I would grab a sd card pack and downgrade to 3.2. Then apply patches.

    Your hbc is still installed, correct? If it's not then you will need to reinstall the twilight hack first. the 3.4 menu system will quickly delete the twilight hack save game so load it in and immediately start zelda and execute the hack or it will get wiped out of ram.

    Easiest method is to look for the big Moe sd card pack and follow it carefully. It should give you all the individual apps you need to fake sign your IOS's with Trucha bug and to downgrade the system menu version back to 3.2U. From there I would upgrade your cIOS version to something more recent. At least v9 or v13a. Then cMIOS v3. Neogamma r4 or r6, Softchip r99, and GC Loader 0.1 Xi AND GC Loader 0.2 (if you want support on ALL the GC titles).

    Once you do all that run WiiSCU to update everything so that you can play all the new games without doing more updating to your menus. You should install bootmii too for safety.

    Now, two choices here. Preloader or Starfall but do one of them for sure so this can't happen to you again.

    Starfall is dated software now, but if you only care about blocking those update notifications on the disc and hiding the health menu then it will work just fine. Preloader does all the same and much more but also requires a bit more understanding to utilize it fully and effectively. In my opinion more people have had issues with preloader than I ever saw with starfall. Starfall will not work on system menu 4.0 if you didn't already know.

    -------- Unless you want to go to system menu 4.0.... the options there are different, i'm still learning about all the new features.

    hope this helps ya some.

    One last thing, there is this windows app called brickblocker that you can use to strip those updates out of a game iso before you ever burn it. Kinda late to tell you now, but hey learning is half the battle. [​IMG]
     
  4. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Far easier just to use Wiipower's trucha bug restorer and then install neogamma and a cIOS of rev7+ to run the back up discs via HBC. Job done.
     
  5. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    1. You could just update to 4.0 safely with assasda's guide (sry i dont know how to spell)
    If you update to 4.0 you will get your IOS updated so the disc won't update your wii

    2. Get back-up loaders to run your games.... They stop your games from updating your system.
     

Share This Page