Real-time save buggy for me

Discussion in 'Supercard' started by linux_geek, Jan 30, 2008.

Jan 30, 2008
  1. linux_geek

    Newcomer linux_geek Newbie

    Jan 21, 2008
    United States
    I've just been trying to get real-time save to work (using SP2 of course).

    With for New Super Mario, if I have patch sd speed/real time save/reset, the game just blanks out to double white screens.
    I can do a soft reset to get back to the menu. If I disable "patch sd speed", game boots but RTS shortcut does nothing.
    I've tried adjusting the speed. I have a kingston 2gb Japan and Taiwan (makes no difference).

    Just out of interest, what should the speed be set to? Does this matter? (It defaults to 3x).

    Strangely it works fine with Mario Kart.

    I guess it *could* be a dodgy ROM but it does it with other games too. I suppose they could all be slightly off causing the patch to fail.

    Anything to suggest- I am about to try reformatting, but I dont see what difference that could make.

    No problems with self test on boot.

    Many thanks
  2. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Nov 29, 2006
    Have you tried turming off just the 'soft reset' ? Also maybe not trimming the rom might help if it's trimmed.

Share This Page