Read Errors on Wasabi0 chipped Wii

Discussion in 'Wii - Hacking' started by tob, Aug 28, 2009.

Aug 28, 2009
  1. tob
    OP

    Newcomer tob Newbie

    Joined:
    Aug 28, 2009
    Messages:
    4
    Country:
    United States
    FP here at this site.

    Background:
    NTSC Wii modded with wasabi zero (soldered D2E), Waniinkoko's cios and updates to 4.1U. Wii has been chipped and running with zero issues since Jan 09. Have burned over 80+ backup discs and no problems using TYG02/TYG03 media using ImgBurn, at pretty much any speed. MAX or 4x hasn't mattered (The TY Speeds are 4x,6x,8x,12x,16x,18x,20x,22x). I load games via standard disc channel.

    That is until a few weeks ago... No change to the setup, just started using some newer backups.

    First issue was with Ghostbusters. It would load, then partway through opening movie I'd get the "wii game disc could be read" screen. Reburned same media at 4x, got a little better, made it through opening movie, game would give "wii game disc could be read" screen a few minutes into play. Reboots of the Wii only randomized the errors. Somtimes the error would pop up every 10mins, then sometime not for over an hour of play.

    Bought some Verbatim Media, only on many reccomendations from various searches around this site and the web. I've always though it was cheap and always bought TY media and have for the past 5-6 yrs or so... But anyway..

    Burning Ghostbusters on Verbatim at 1x, 2x etc.. produced identical results to my TY media.

    Games also exhibiting the same behavior are, Star wars: TFU, Overlord: DL, and that's it so far.

    Additionally once the disc error appears, I can usually just eject the disc and reinsert it and I'm off and running again until the next time, but it doesn't always work. It is mostly random when it works, but I've found that it seems to always NOT work when I'm either really far into a misson, or it's been a long time since a save!! Talk about wantin to throw someting!! [​IMG]

    I thought it could be an cios issue, so I backed up the conduit and tried it. 3+ hrs of play and no problems.

    I'm kinds stumped. [​IMG] Installed GeckoOS and no difference in behavior. Have not tried nor desire to run USB loader or softmod stuff it just makes the process more involved for the family.

    I am stumped here and need some suggestions. If you have a game you'd like me to test, please list it and I will test it.

    I am greatful for any help offered.

    TIA,

    TOB

    [EDIT] Fixed Typos, added TY burn speeds [/EDIT]
     

Share This Page