Rawk SD Problem

Discussion in 'Wii - Hacking' started by thehritzinator, Jul 22, 2010.

  1. thehritzinator
    OP

    thehritzinator GBAtemp Regular

    Member
    125
    0
    May 17, 2010
    United States
    Hogwarts
    Everytime i hit install on the Rawk SD menu it spits out an error. I used to patcher and it did the same thing. Why is this happening?
     
  2. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    Most likely it's because of the new IOS37 version that came out with System Menu 4.3. Because of this the patcher no longer works. Instead, use DopMii v12 and install an older version of IOS37 (v3869 or older, IIRC) with all patches installed; this will do roughly the same thing as the RawkSD patcher does. Then you should be able to install customs normally.
     
  3. thehritzinator
    OP

    thehritzinator GBAtemp Regular

    Member
    125
    0
    May 17, 2010
    United States
    Hogwarts
    I dont have 4.3, I have 4.2
     
  4. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    Doesn't matter - the patcher is trying to retrieve the latest IOS37 which means it's grabbing one it can't use. Just install IOS37 in Dop-Mii with all patches.
     
  5. thehritzinator
    OP

    thehritzinator GBAtemp Regular

    Member
    125
    0
    May 17, 2010
    United States
    Hogwarts
    also, im not using a retail disc, im using a copied one. I borrowed the game from my friend and copied it. I have DARKCORP 1.0 installed. Will this affect RawkSD?
     
  6. thehritzinator
    OP

    thehritzinator GBAtemp Regular

    Member
    125
    0
    May 17, 2010
    United States
    Hogwarts
    I heard if u use a backup disc or a usbloader, RawkSD doesnt work correctly. Is this true?
     
  7. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    This is correct, RawkSD is not designed to work with backup loaders.

    Additionally, DarkCORP directly clashes with RawkSD because RawkSD requires a non-CORP'd IOS37.

    In effect, you are doubly out of luck and RawkSD is not for you.