Random freezes on Monter hunter tri NTSC on usbloader

Discussion in 'Wii - Backup Loaders' started by azorpatch, Apr 22, 2010.

  1. azorpatch
    OP

    Newcomer azorpatch Member

    Joined:
    Dec 6, 2008
    Messages:
    41
    Country:
    Mexico
    I played the Japanese version a lot so I know how to run this game. Back then I had to use uLoader to create a char and IOS 223 to play the game normally, that was all on the japanese version.

    Now that I have the USA version (Drive doesn't work so I have to stick to USBLoaders) I just used Configurable USBLoader and didn't even have to do the uLoader trick to create a char. It all works well and I've done some quests, arena play and even online quests.

    My problem is that every now and then the game will simply ignore every command. A lot of times when I quit the game and return to the menu I find it that the icons are blinking as if waiting for my selection, but the wiimote is locked and I can't even choose an option. Powering off the wiimote will result in having it not sync with my Wii until I restart everything. It also happens on the game settings and passed twice while loading a quest with some online buddies.

    This is not the huge Beeping freeze most people have, on this one it simply dies on a menu but music is still played properly and icons are propoerly animated to blink, yet I can't do anything. Online does work, I've been able to finish some quests, although every once in a while it will display the same problem.

    Does anyone know what exactly is happening or a way to fix it? It happen on umbrella chronicles too but that is always at the train and I figured I must have a bad dump
     
  2. Halo_Killer

    Newcomer Halo_Killer Advanced Member

    Joined:
    Jan 30, 2009
    Messages:
    52
    Country:
    United States
    I've been having the same problem, with the freezing after a period of time and even when selecting certain menu options.

    EDIT: I'm using USB Loader GX rev 929 with cios 223 v5 base 37.
     
  3. ismaelWii

    Member ismaelWii GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    104
    Location:
    Spain
    Country:
    Spain
    Me too, but only in the menu's that are before the game. When i'm playing, there're no freezes. Sometimes, if i go to Home Menu, it freezes.
    I use CFG UsbLoader with fat32
     
  4. azorpatch
    OP

    Newcomer azorpatch Member

    Joined:
    Dec 6, 2008
    Messages:
    41
    Country:
    Mexico
    So far today It has only frozen when I went to the game menu and when I returned to mode select from an online play. It's odd how it doesn't really freeze with the huge beep, it simply stops responding.

    Im using v57a of Configurable USBLoader with a Western digital 250GB HDD. It has 3 partitions, the WBFS, NTFS(personal stuff) and FAT32(to use as an SD to save loader options)
     
  5. azorpatch
    OP

    Newcomer azorpatch Member

    Joined:
    Dec 6, 2008
    Messages:
    41
    Country:
    Mexico
    I hate double-posting but I have to tell how i fixed this:

    Use IOS 249 rev 19 with IOS 37 as base. It has been said IOS 249 doesn't work but this one does and it no longer freezes on gameplay, it still does randomly at the game settings though.
     

Share This Page