rabbids lad

Discussion in 'Wii - Hacking' started by link907, Jun 4, 2010.

  1. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    i assume this game uses ios55 but which version do i need.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    The latest? If a game needs an IOS, it's generally the latest version.
     
  3. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    like doe it matter if its has sigh bug or not i dont do burnt cds
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Wait, you're USB loading it? Then you don't need IOS55 at all! You only need it if you're loading it from the disc channel.
     
  5. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    im using an sd card using wad mananger 1.4 to install it. it doesnt boot it from system menu it just goes bact to wii menu no error code at all
     
  6. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Is this game WiiWare/VC?
     
  7. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    wiiware
     
  8. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Instead of using an old version of Wad Manager to install IOS55, USE DOP-MII.
     
  9. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    downloading as we speak. sorry for so many questions iv been out of the brew scene for sometime ow but what do i not need to do with this tool so i dont brick
     
  10. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    In Dop-mii, all you need to do is select IOS, then navigate to IOS55 and install it.
     
  11. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    thx is there any other ios i may need im on 3.4u last time i checked
     
  12. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You shouldn't
     
  13. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    55 isnt on the list
     
  14. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What list are you looking at?
     
  15. link907
    OP

    link907 GBAtemp Regular

    Member
    186
    0
    Jun 4, 2008
    United States
    trapped in the web
    edit: thanks a lot i used it with ios 36 to install it works flawlessly again thanks.