r4isdhc white "new" 1.45 blocked

Discussion in 'R4 DS' started by the assaf, Oct 6, 2015.

  1. the assaf
    OP

    the assaf GBAtemp Fan

    Member
    487
    159
    Jun 2, 2013
    I have dsi xl which used to have firmware version 1.4 and I could freely play in ROMs on r4i sdhc white "new" (2012 I guess). But now I updated my dsi to 1.45 fw after I checked it compatible with my flashcart and now it blocked.
    some details:
    wood version v1.62
    updated card firmware (spongebob icon)
    I believe this is my flashcart.
    I can still use the cart with by brother's ds lite.
    It never worked on my 3ds.

    Is there anything that I can do?
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    681
    Oct 22, 2011
    Gambia, The
    Pretty sure it won't work with 1.4.5.