R4ill v1.45 on dsixl v.1.4.1e

Discussion in 'Other Flashing Hardware & Software' started by Luckoo, Jul 26, 2011.

Jul 26, 2011

R4ill v1.45 on dsixl v.1.4.1e by Luckoo at 2:45 PM (5,372 Views / 0 Likes) 11 replies

  1. Luckoo
    OP

    Newcomer Luckoo Newbie

    Joined:
    Jul 26, 2011
    Messages:
    5
    Country:
    United States
    Hello guys,

    I had bought a r4i ll v. 1.45 ( blue ) and it worked perfect on my dsi xl 1.4e.
    But then, i updated my dsi xl to the version 1.4.1e and now, it doesn´t work anymore.
    So i opened the site for the r4ill software, but then i saw, that they don´t create a software for the r4i ll v. 1.45, only for the newer version v. 1.6 (green).

    So my question:

    Do other softwares like wood work on my r4i ll v. 1.45 ?

    It would be grateful, if someone could help me by my problem [​IMG].
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    It's not a question of the R4's OS, it's a question of it's firmware. Unless there is a DSi 1.4.1 patch on their website, then your cart will not work.
     
  3. Luckoo
    OP

    Newcomer Luckoo Newbie

    Joined:
    Jul 26, 2011
    Messages:
    5
    Country:
    United States
    So i should buy a new card?
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What is the website on your cart?
     
  5. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    yes new card required

    i suggest Acekard 2i or DSTwo

    the problem with cheaper carts is you have to buy a new one every time DSi gets a update

    dont know how you just updated to 1.4.1 as should of gone straight to 1.4.3
     
  6. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    Now whilst the English is bad that seems to imply that 1.4 carts are patchable to work on 1.4.2. However as there is nothing to suggest where you can download the patch from you should try the latest kernel and see if the patch is in there. However if it is you will need either a DSi running firmware 1.4 or lower or a DS/DSl to run the patch.
     
  7. Luckoo
    OP

    Newcomer Luckoo Newbie

    Joined:
    Jul 26, 2011
    Messages:
    5
    Country:
    United States
    The website is http://www.ndsill.net/

    Hmm someone told me, that the wood software would work on the r4ill v. 1.45.

    Maybe i should buy a Acekard 2i, it is cheap and it will work on my dsixl
     
  8. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    You can't use Wood but you could use RetroGameFans Multi Cart update (yours is a TT based cart) but you cannot do that until you update your cart so that it works on DSi firmware 1.4.1 or above.
     
  9. Luckoo
    OP

    Newcomer Luckoo Newbie

    Joined:
    Jul 26, 2011
    Messages:
    5
    Country:
    United States
    Hmm and how can i update my cart?

    Sorry i´m new in it :S
     
  10. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    As I said earlier the Website seems to imply that the 1.4 cart can be updated however I've just downloaded the latest kernel for your card and there is no patch in there so the site actually meant that cards marked 1.4 can use the latest 1.4.2 kernel but cannot be updated to work on DSi firmware 1.4.2.

    It looks like you need a new cart.

    If you're after a relatively cheap but reliable and updateable cart (it can take them a while to update to the latest firmware but they haven't failed yet) then get a AceKard 2i.
     
  11. Luckoo
    OP

    Newcomer Luckoo Newbie

    Joined:
    Jul 26, 2011
    Messages:
    5
    Country:
    United States
    Hmm okay, then i will buy a Acekard 2i [​IMG]

    Thank you´s for your help [​IMG])
     
  12. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    I had that card in the past, it was (1.41R4iLL) cheap and shitty as well. Those cards don't have a upgradeable firmware and the vendors force you to buy the latest cart to match your console's fw version.

    You should check this topic from animex:

    http://gbatemp.net/t285376-animex-r4i-revo...s-rls?&st=0
     

Share This Page