r4igolddeluxe ds profile exploit no longer working after unbrick

Discussion in '3DS - Flashcards & Custom Firmwares' started by oogawooga, Jun 13, 2014.

  1. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
    after having my 3ds unbricked, i load up the black card go to settings and then nintendo ds profile and all i get is message and color buttons, it no longer automatically reboots. anyone have this

    EDITED: im on 4.4.10u btw if that matters

    found this from another thread, this is what i get
     


  2. Joe88

    Joe88 [λ]

    Member
    11,623
    2,853
    Jan 6, 2008
    United States
    NYC
    you need to reinstall the exploit using the ds mode card
     
  3. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
    wait what? how do you do that? ive already formatted the sd card and tried 3.3b and 4.0b1 firmware, ive also formatted the micro sd in the black card and reloaded the wood r4 1.64
     
  4. RJ Sly 95

    RJ Sly 95 GBAtemp Regular

    Member
    212
    11
    Dec 5, 2010
    Insert black card with R4 WOOD firmware installed -> press start -> go on "3DS mode"
     
  5. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
    thats what i've been doing, its required to launch. after doing that i go back to 3ds profile and when i hit the button it no longer goes black for 8 secs like before. trust me ive done this before i already know the drill, its simply not working anymore
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    Hmmmm strange, have you tried running the gateway installer.nds
     
  7. cracker

    cracker Nyah!

    Member
    3,154
    440
    Aug 24, 2005
    United States
    I know it would be hard to miss but it is still on 4.x right?
     
  8. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
    yeah its 4.4.10u gunna put that in my edit now =]

    no i havent, do u think the gateway installer is gunna ninja brick me though?
     
  9. cracker

    cracker Nyah!

    Member
    3,154
    440
    Aug 24, 2005
    United States
    Have you tried a homebrew ROP loader with a homebrew launcher.dat? That will narrow down where the problem is.
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    Is there any chance it was partially updated I.e started a update and forced the console off, check if you have the miiverse icon On your home screen, I overlook that that wasn't your own video
     
  11. Joe88

    Joe88 [λ]

    Member
    11,623
    2,853
    Jan 6, 2008
    United States
    NYC
    Isnt r4's exploit installer the same as gateways? (Bascilly nds homebrew with a Blue screen with just the names changed)
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    Nope they modified woodr4 kernel so it was built into the firmware instead of a standalone app, have a look at the video, but from that video (which isn't the op's) it seemed to be doing the programming very fast not sure if that's normal or if the R4 installer can go wrong

    But basically it's just the gateway installer repackaged so the normal gateway installer should work fine for running the R4 launcher too
     
  13. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States

    ive tried putting the latest omega .nds file from gateway onto my black card, no luck, ive also extracting all the contents from the gateway card, and that just freezes the black card

    no its never been partially updated. miiverse? u mean that little asian guy icon? yeah hes there. basically what u see in the video is exactly what's happening to me, hitting nintendo ds profile takes me to the message and color icons
     
  14. Thirty3Three
    This message by Thirty3Three has been removed from public view by BORTZ, Jun 13, 2014, Reason: takin out the trash.
    Jun 13, 2014
  15. oogawooga
    This message by oogawooga has been removed from public view by BORTZ, Jun 13, 2014, Reason: takin out the trash.
    Jun 13, 2014
  16. Thirty3Three
    This message by Thirty3Three has been removed from public view by BORTZ, Jun 13, 2014, Reason: takin out the trash.
    Jun 13, 2014
  17. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
  18. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
  19. Gadorach

    Gadorach Electronics Engineering Technologist

    Member
    952
    686
    Jan 22, 2014
    Canada
    Canada
    The profile exploit is not getting written to the profile due to unknown reasons. Try copying the standard files to your NDS cart (The Black Cart as you referred to it as) and then open the latest Gateway Omega package. Find the "Blue Card (R4i)" folder, and in there, copy out the file "GW_INSTALLER.NDS" and place it on the root of your NDS cart's MicroSD card along with the standard R4i3DS Gold files. Then, boot into the NDS cart, select "MicroSD Card" from the main menu, and then you should find the Gateway Installer in there. Just tap on that and let it run. Accept the prompts and it should complete, allowing you to run the profile exploit successfully.
     
  20. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    NVM installer is the same...

    Edit: I am the one who unbricked it. All I did was hook it up to a RasPi and unlocked it. There wasn't any firmware writing done to it on my part. I did dump the firmware to verify the adapter I installed worked and included them on the SD card.
     
  21. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    Don't worry your not supposed to have the icon, that is just a quick telltale sign if the system is partially updated
     
  22. oogawooga
    OP

    oogawooga Advanced Member

    Newcomer
    51
    2
    Dec 21, 2013
    United States
    i love you so much, it worked like a charm. i would like to thank everyone and their efforts in trying to help me! and shoutout to hundshamer for unbricking my 3ds(regular), if you need an unbrick pm him or her, not sure
     
  23. Joe88

    Joe88 [λ]

    Member
    11,623
    2,853
    Jan 6, 2008
    United States
    NYC
    So it was r4's integreated installer that was the cause
    Not sure why they didnt just leave it alone