R4i3DS 4.5 - Animal Crossing Wild World cheats not working

Discussion in 'R4 DS' started by ethanwdp, Jan 23, 2014.

  1. ethanwdp
    OP

    ethanwdp Member

    Newcomer
    11
    0
    Oct 21, 2013
    Canada
    I've had my R4i3DS for a while now and it never gave me any problems, cheats work and games run fine but animal crossing cheats work like I never turned one on. I made sure I was using the appropriate 1.1 and 1.0 codes.
    Cheats on, tried various cheat databases, added own codes/game with R4cce, tried U 1.1, U, E, E 1.1 game regions, googled frantically. Game acts like no cheats had been entered.
    I originally had the E version of the game, and the cheats were gibberish/glitched up chinese. I tried multiple cheat databases and R4cce cheats, but none worked. When I removed the Animal Crossing Wild World U folder in my R4cce the cheats for my animal crossing E disappeared after I booted my flashcard back up.
    I tried using the Animal Crossing Wild World U 1.1, half of the codes were english and the other half were gibberish or blank. They still didn't work.
    I tried Animal Crossing Wild World U 1.0, and the same results.
    My game runs like normal, and hasn't crashed once. I was using fairly unnoticable and very noticable codes, too.
    Codes work for all of my other games.