R4i V2.20T on 3.0 3DS update

Discussion in '3DS - Flashcards & Custom Firmwares' started by espectral, Dec 17, 2011.

  1. espectral
    OP

    espectral Newbie

    Newcomer
    4
    0
    Dec 17, 2011
    Brazil
    Hey guys, good afternoon!
    How are you doing?

    I've got this flashcard... R4i V2.20T:

    [​IMG]

    And I would like to know if it's ready to work on the 3.0 3DS update.

    Thanks!
     
  2. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Have you been to the www.r4sdhc.com website?

    If you had you would've seen it says 3DS 2.1.0-4 broken and doesn't mention anything about 3.0 firmware.
     
  3. espectral
    OP

    espectral Newbie

    Newcomer
    4
    0
    Dec 17, 2011
    Brazil
    Yes, I did. I posted here because I want to know if the community has done something in this issue, since the developers haven't.

    Thanks!
     
  4. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    The community very rarely make bootloader updates.
     
  5. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    It's not compatible in any way right now.