R4i V1.4 Upgrade To 1.4.2

Discussion in 'R4 DS' started by AngelicSymphonyE, May 26, 2011.

May 26, 2011
  1. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    Hello,
    recently I updated my R4i V1.4 to the the 1.4.2 stupidly thinking I could then play it on the 3DS. It got stuck at 66% so I turned it off in hope of remedying the problem. I got a white screen and the icon changed to Spongebob. I was wondering, is there a way to get it back to before I got the update? Or will I have to get a new card? Thanks. [​IMG]
    ~ AngelicSymphonyEX
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You'll need to start the update on another flash cart and then swap to your R4 clone before pressing the accept/start button (so the update gets applied to your bricked cart), and you will need to do this on a DS or DS Lite as the DSi/XL and 3DS don't let you swap carts (they won't initialize the second cart).
     
  3. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    It's actually a legit R4i. I even had the Forgery-Proof search. Plus, the thing has had no problems like this since Summer of 2010. If this gos against the forum's rules I'm sorry but I'm just saying. Also, thanks but it's the R4i V1.4. I've heard it doesn't support the update. [​IMG]
     
  4. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The R4 team never made anything other than "R4 Revolution For DS", and the R4 does not have DSi or SDHC support. Anything that does and is using the R4 name is using the name simply to sell the cart because people associate "R4" with "flash cart". Whether it's good or not is another matter, but what you have is most certainly NOT a legit "R4".

    If you got sold an older model that doesn't support the update, shouldn't the updater have checked before applying it? It's what pretty much every other update for every other flash cart does.
     
  5. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    Sorry about that misunderstanding. Anyways, is there a different method? I currently don't have another flashcart. I only have my R4i and I will be able to get another flashcart by Monday. [​IMG]
     
  6. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You have to apply a working bootloader to the cart, they come in a homebrew form, and flash carts are used to launch homebrew, but yours won't currently launch anything.

    Unless you happen to have an older model ARDSi (not the newer models that don't run homebrew)... but I don't know if they will work for a firmware update.
     
  7. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    I don't have one, sadly. [​IMG]
    So here comes waiting time.
    But there isn't a certain program I can use is there?
    Sorry for the tedious amounts of questions.
    I'm persistent. [​IMG]
     
  8. mybutterfly

    Newcomer mybutterfly Member

    Joined:
    May 17, 2011
    Messages:
    44
    Country:
    United States
    You should tell us the website on the sticker of your card.There so many kinds of R4i.
     
  9. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    [​IMG]

    (Click On The Image)

    That's the website I use. Any other information necessary?
     
  10. mybutterfly

    Newcomer mybutterfly Member

    Joined:
    May 17, 2011
    Messages:
    44
    Country:
    United States
    It's very unfortunate that your card can not be updated to support V1.4.2.
    I have the same question as you.
    The updating patch released by them can only be used on cards labeled with V1.4.1.
    It seems that you have to get a new card.
     
  11. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The data needs to be fed to the flash cart, via a custom program running on something connected to it.

    If the only thing you have that connects to DS game carts is your DS, then you need a way to run a custom program on it. This is done via a flash cart, unless you just happen to have a DSi/XL with the Sudoku DSiware (and it has to be the first release, not the second one that was bugfixed, and getting it NOW won't work since the bug was fixed), and I'm not even sure that you can apply the update through it.

    Pretty much just get a new cart. Preferably one with proper support and a check in the updater.
    http://gbatemp.net/t290097-which-flash-cart-should-i-get
     
  12. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,653
    Location:
    Upstate NY
    Country:
    United States
    i have two of these cards and it sucks they cannot be updated. i don't think the team who made them built an update function on this card.

    it is a good card, the firmware is updated all the time and i like the layout, but sucks can't be used on newer dsi firmware. luckily i got a ds lite and phat ds that can use some flashcart love. i also have an original white r4 ds, only supports up to 2gb microsd but can use wood firmware.

    all in all, gotta love the acekard. the hardware design annoys me (contact issues), but if you are buying a new card get an acekard 2i. or supercard ds2 if you got the cash for it.
     
  13. AngelicSymphonyE
    OP

    Newcomer AngelicSymphonyE Newbie

    Joined:
    May 26, 2011
    Messages:
    6
    Location:
    Tokyo, Japan
    Country:
    United States
    Is there a good,free shipping,American,and trustworthy shopping websites where I can get a new R4i (Yes, I said it) Acekard, and/or SuperCard? [​IMG]
    Oh wait, there's ShopTemp. XD
     

Share This Page