r4i v1.4/r4i 3d working on 3ds 4.5?

Discussion in 'R4 DS' started by icedzed, Jan 23, 2015.

  1. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    idk where to post exactly.. i try here:

    hi, my friend borrow me this 2 card, i'm trying to install the cfw on my 3ds but with both card i get the black screen on the 3ds.. they're working on my ds lite, can someone help me to update one of this card for the 3ds? i already bricked one before.. i don't want to mess up also with this.. thanks! 10941223_778440178909740_131157270_n.jpg
     
  2. KJ1

    KJ1 Old Member

    Member
    GBAtemp Patron
    KJ1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,014
    136
    Nov 2, 2014
    India
    I think they are fake because it is written ".hk". Check out this site for more info:- r4isdhc.com

    Hope that helped.
     
  3. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    yes, probably it's fake, there's no chance? :/
     
  4. KJ1
    This message by KJ1 has been removed from public view by raulpica, Jan 23, 2015, Reason: Site contains warez -rp.
    Jan 23, 2015
  5. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    with wood i got the white screen with the r4 v1.4, and no find msforsc.nds file with the 3d one, i'm gonna try to found this file
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,989
    4,703
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    check the website, try to update it. check if the card is on the blocked list.
    if your card was not blocked, it doesnt matter if its fake or not.
     
  7. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    the website on the card is dead, before update i have to know the exactly model of my card, and i can't recognize it, i already bricked one r4 and i don't want to do it again :/ you mean the blocked list in the wood thread?

    ok, i found out that my r4i 3d is a clone of a supercard dsone eos, i check on the website and it can be upgraded, but with this tool: http://eng.supercard.sc/manual/dsone/evolution/znsj.htm
    i don't have it.. do you guys think ther's another way?

    ok, i updated my card using this:


    Q:How to upgrade DSONEi mini firmware without the firmware writer?

    • Step 1: Download the firmware. (English)download:dsoneimini_update_eng_3ds_44010.zip
    • Step 2: Unzip and copy the upgrade file such as "dsonei_update_eng.nds" to MicroSD.
    • Step 3: Make sure you have EOS system in your MicroSD, if you don't have, please download from here.
    • Step 4: Find a DS console (NDS\DS\DSLite\DSi\3DS) which can run this EOS system, if you have the latest version console can not run EOS system, sorry, you have to find one.
    • Step 5: Turn on the power, and run the upgrade file like a normal ROM, you can upgrade this card already inserted or swap a new card to upgrade (swap card only works on DS/DSLite), and then press B and wait. When see turn off power, then upgrade progess finished. Now, the DSONEi mini support the latest version console. Off cause, if this firmware declared support the latest version console.
    from the original website: http://eng.supercard.sc/manual/dsone/evolution/znsj.htm
    and now the icon was changed (nemo before, metroid now) it's working on my ds lite, but still not working on my 3ds, version 4.5

    nvm =(

    I believe a lot the DSONE users have been concerned about the forum for some time, and recently some users can use their DSONE after the 3DS firmware upgraded. SC team work harder after a period of time, successfully resolved the DSi v1.45 & 1.46c crack. Unfortunately 3DS Ver 4.5.0-10x are not so lucky.

    DSi v1.45 & 1.46cDSi part of the crack is so lucky, we tried all Demo Game game only find one can work. I guess there is no solution with next DSi fimrware upgrade. So, I have to remind you again and again, please DO NOT upgarde you DSi firmware.

    3DS v4.5.0-10xLast 3DS firmware began to detect the save IC, so we have to use Demo Game as boot, because some Demo Game do NOT have a save IC. Last time DSONE update, we declare that it will be harder and harder to break the 3DS. Now, the nightmare come true, 3DS v4.5.0-10x seal all Demo Game, so DSONE can not support v4.5.0-10x.
     
  8. KJ1

    KJ1 Old Member

    Member
    GBAtemp Patron
    KJ1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,014
    136
    Nov 2, 2014
    India
    So, now your flashcard is working? :)
     
  9. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    it was already working on my ds lite, i'm trying to make it work on my 3ds, so, no, it's not working on the 3ds, as i write my card is a clone of a dsone, and they support the 3ds until 4.4.x, not the 4.5 now i'm trying to figuring out what's the other r4, the 1.4, and see if i can use it

    if someone can help me.. i need to understand wich is it.. i know it's a clone, but a clone of? i already have a firmware working, i can see r4i for dsl/dsi 1.14b and r4 revolution, this is a photo 10941228_650998011670783_1269687225_n.jpg
     
  10. KJ1
    This message by KJ1 has been removed from public view by raulpica, Jan 23, 2015, Reason: Useless -rp.
    Jan 23, 2015
  11. icedzed
    OP

    icedzed GBAtemp Regular

    Member
    149
    24
    Jun 24, 2013
    Italy
    Comun Nuovo
    no, it's not helping.

    did you try? website is offline, webarchive have a cached version of it, i downloaded the firmware and it's not the right one, guess why? because it's a CLONE and i'm trying to understan wich clone is, i already tryed the basic stuff like "search on google" please, you're not helping, stop it

    ok, i take a few test and also the other one is not working, but my friend borrow to me his blue gateway, so i don't need this anymore
     
  12. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,036
    7,349
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Clone R4s are crap and totally unsupported since their "makers" have ran away with the money a long time ago. There's not a single one which works on above 4.5.x.

    BTW

    Had to merge half of the thread, since it was all double/triple posts in here.