1. steverl22

    OP steverl22 Newbie
    Newcomer

    Joined:
    Mar 15, 2009
    Messages:
    6
    Country:
    United States
    I'm using the latest firmware 1.67b and I keep getting a error. Anything I can do to fixs this?[​IMG][​IMG][​IMG]
     
  2. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    steverl22 likes this.
  3. steverl22

    OP steverl22 Newbie
    Newcomer

    Joined:
    Mar 15, 2009
    Messages:
    6
    Country:
    United States
    So I have to track down an old dsi, run my r4i with the 1.67b and update the firmware of the card then it should work.
     
  4. master801

    master801 GBAtemp Fan
    Member

    Joined:
    Feb 24, 2011
    Messages:
    464
    Country:
    United States
    Exactly!
     
  5. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Or any original DS or Lite, as they don't have firmware updates that block modern flash carts.
     
  6. steverl22

    OP steverl22 Newbie
    Newcomer

    Joined:
    Mar 15, 2009
    Messages:
    6
    Country:
    United States
    I'll give it a shot....now I gotta track one down.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, (help),