R4i Upgrade v1.4.5 not showing up

Discussion in 'R4 DS' started by poop9000, Aug 12, 2015.

  1. poop9000
    OP

    poop9000 Newbie

    Newcomer
    5
    0
    Aug 12, 2015
    United States
    I have a R4i Upgrade v1.4.5 from r4i-sdhc.com (confirmed by truth inquiry) that is not showing up at all.

    [​IMG]

    R4: ?
    microSD: Kernel v1.82b on 2GB FAT32
    Nintendo DSi: Version 1.4.3E

    Shouldn't the R4 work with any DSi up to 1.4.5? Do I need to get a DS/Lite to test the flash card? Or do I need to copy an older Kernel to the SD card?
     
  2. Costello

    Costello Headmaster

    Administrator
    12,411
    5,683
    Oct 24, 2002
    yes, it should.

    Don't know if this will be of any help, but ... I recently dug my old NDS up from a dusty cabinet
    I tried several of my old flashcards, none of them would work at first (NDS not even detecting a cartridge).
    I had to try again several times, blow a little, etc... then eventually I got them all to work.
    Two of them couldn't read my microSD card though (the third flashcard, SC dstwo).

    I suppose you've already tried all this. Wouldn't hurt to get an old DS and give it a try, like you said.
     
  3. poop9000
    OP

    poop9000 Newbie

    Newcomer
    5
    0
    Aug 12, 2015
    United States
    Thanks for your reply, Costello.

    Does the SD card even need to have a Kernel on it?
     
  4. poop9000
    OP

    poop9000 Newbie

    Newcomer
    5
    0
    Aug 12, 2015
    United States
    I have tried everything. I have even opened the DSi and cleaned it thoroughly.

    I guess now I have to wait for the next DSi/DS/Lite to arrive.
     
  5. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    The kernel might have to be on the microSD card.
     
  6. poop9000
    OP

    poop9000 Newbie

    Newcomer
    5
    0
    Aug 12, 2015
    United States
    Does not show up on a second Nintendo DSi (Version 1.3E) either.