R4i UPGRADE REVOLUTION DS V1.4.1

Discussion in 'R4 DS' started by ISHIKAWA77, Aug 14, 2011.

Aug 14, 2011
  1. ISHIKAWA77
    OP

    Newcomer ISHIKAWA77 Newbie

    Joined:
    Aug 14, 2011
    Messages:
    3
    Country:
    Belgium
    Hi to all iam new here and have a R4i UPGRADE REVOLUTION DS V1.4.1 card and my DSI XL has version 1.4.3E on it and when i boot upthe ds with the card in i get a message on a black screen saying "An error had occurred". Can someone tellme what i need to do as the card worked before please i cant workit out.
     
  2. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    Thats because your cart probably can only support 1.4.1 [​IMG]
    You might as well get a new cart, like an Acekard 2i or Supercard DS2.
     
  3. ISHIKAWA77
    OP

    Newcomer ISHIKAWA77 Newbie

    Joined:
    Aug 14, 2011
    Messages:
    3
    Country:
    Belgium
  4. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    Oh, it looks like it DOES have an update, heh.
    Well, you had to update your cart before you updated your ds.
    You need to run the 1.4.3 update on an old DSi or a DS Phat, DS lite.
     
  5. ISHIKAWA77
    OP

    Newcomer ISHIKAWA77 Newbie

    Joined:
    Aug 14, 2011
    Messages:
    3
    Country:
    Belgium
    huimate so if the dsi has been updated first am i screwed or can i put it in another dsi and update
     
  6. tiggerlator

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
    If the dsi has already been updated to 1.4.3e you will need to use a nds lite or a dsi that is still on 1.4.1 to update the card.
     

Share This Page