R4i SDHC - IN NEED OF OLDER FIRMWARE

Discussion in 'NDS - Flashcarts and Accessories' started by Notyalc, Sep 18, 2009.

Sep 18, 2009
  1. Notyalc
    OP

    Member Notyalc GBAtemp Regular

    Joined:
    Aug 10, 2009
    Messages:
    108
    Country:
    United Kingdom
    Okay, I'll be straight to the point I need an older version of the r4i sdhc firmware.

    I tried updating to 1.10 without realising it was for their new version, & now it's not working...

    Please, if somebody else has the original r4i sdhc's firmware - whether it be 1.09 or earlier, please, could you email me the files or something!

    I don't want to go buying another cart yet!

    Any r4i SDHC firmware will do! I just need the r4.dat & r4i menu files as far as I know!

    Please help! I'm very desperate!

    And if I can get this to work again I'll be practically worshipping whoever helped me!

    PLEASE HELP!!

    thank you
     
  2. injected11

    Member injected11 Crescent Freshâ„¢

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    It's still on the website, but it's where the R4 firmware download was (the right half, green section). The NEW firmware update apparently works on both R4 SDHC and the new 1.4 R4i SDHC, but not the old R4i SDHCs.

    EDIT: Just downloaded it to make sure, and the folder was labled as R4, but the loader was labled R4i. It looks to be the one you want.
     

Share This Page