R4i-SDHC DSi firmware v.1.4 help please!

Discussion in 'NDS - ROM Hacking and Translations' started by jala, Mar 29, 2010.

  1. jala
    OP

    jala Newbie

    Newcomer
    1
    Mar 18, 2010
    United States
    i accidently downloaded the 1.4v DSi firmware and now i cant play my R4i-SDHC. Is there any fixes for this please provide a link. [​IMG]

    Please Help
     
  2. elixirdream

    elixirdream GBAtemp Legend

    Member
    1
    May 27, 2008
    Malaysia
    6th Dimention
  3. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2
    Nov 18, 2008
    Canada
    Saskatchewan
    Or, throw away your R4i and buy a REAL flashcard. [​IMG]
     
  4. jala
    OP

    jala Newbie

    Newcomer
    1
    Mar 18, 2010
    United States
    if theres no fix for the red box r4i-sdhc can some1 give me a link of where to buy ak2i [​IMG]
     
  5. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2
    Nov 18, 2008
    Canada
    Saskatchewan
  6. injected11

    injected11 Crescent Freshâ„¢

    Member
    2
    Jul 17, 2009
    United States
    You're gonna need a DS phat, lite, or 1.3 or lower DSi to flash the Acekard to work on a 1.4 DSi.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice