r4i-sdhc.com v4.5 3ds card not allowing me to upgrade

Discussion in 'R4 DS' started by eloy, Oct 31, 2013.

  1. eloy
    OP

    eloy Newbie

    Newcomer
    5
    0
    Oct 31, 2013
    United States
    i currently have 2 ds. one 3ds 6.3.0-12u using and another one using 4.5. r4 card shows bomber man game. i have downloaded the newest firware 1.74b. I need to upgrade the card so it can allow my other 3ds 6.3 to play the r4 card. when i have the 3ds version 4.5 to update my card ,IT WILL NOT allow me to update my card... it says support model NDSL NDSI 1.45 AND 3DS 4.5. How can i allow it to work with 6.3? how can i upgrade my card? Thank you for taking the time to help me out :)
     
  2. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    Are you updating r4 in yhe computer and not ds? You could keep it 4.5 for 3ds roms
     
    eloy likes this.
  3. eloy
    OP

    eloy Newbie

    Newcomer
    5
    0
    Oct 31, 2013
    United States


    thanks for the reply, im not sure what you mean by that, i thought you are unable to play 3ds roms on any r4 cards.. so to confirm you can update your r4 card through the computer?
     
  4. eloy
    OP

    eloy Newbie

    Newcomer
    5
    0
    Oct 31, 2013
    United States
    here are my screen shots... notice how on the upgrade screen it does not allow me to upgrade .. i went to
    r4i-sdhc.com and the screen shot they showed was 6.2 and mine says 4.5
     

    Attached Files:

  5. jax604

    jax604 Advanced Member

    Newcomer
    67
    2
    Jul 23, 2012
    Canada
    The CIty
    It does not allow you to upgrade because these R4 clones company like releasing new revision, so the older cart aren't supported.
     
  6. eloy
    OP

    eloy Newbie

    Newcomer
    5
    0
    Oct 31, 2013
    United States
    Jax604 thanks for responding, how can you tell if you r cart is a clone. here are are some pics of my cards
     

    Attached Files:

  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    there not fakes

    just 4.5 cards didnt work on 5.0 or higher

    there 5.0 cards didnt work on 6.1.0 or higher

    there new RTS cards work on 6.3.0 for now
    but most likely release a new one soon
     
  8. eloy
    OP

    eloy Newbie

    Newcomer
    5
    0
    Oct 31, 2013
    United States
    thanks ! so there is now way i can make this 4.5 cards work with the new firmware correct? :(