R4i-SDHC 3DS RTS not working on one of my CFW 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by jpdl, May 29, 2017.

  1. jpdl
    OP

    jpdl Member

    Newcomer
    17
    2
    May 28, 2017
    Portugal
    Hey there!
    Sorry to bother but today I was booting my New 3DS that has Luma3DS CFW (which isn't updated to the last version and weirdly fails to do so), arm9loaderhax and whitelisted and my r4i-sdhc 3DS RTS only froze in a black screen when booting, at first I thought it was broken but I tested it on my Old 3DS that has Luma3DS CFW (updated to the last stable version) and boot9strap and the r4 works perfectly there, what could have happened? it stopped working on the new 3DS out of nowhere
     
  2. Shawnj

    Shawnj Advanced Member

    Newcomer
    83
    11
    Jan 22, 2017
    United States
    Los Angeles
    Upgrade to B9S unless you have something on your 3DS which requires A9LH like 3DSafe. Just replace the arm9loaderhax.bin on your SD card with the arm9loaderhax.bin in the Luma3DS 7.0.5 zip (the latest stable version with A9LH support) (available here), and follow Plailect's guide on updating (available here)
     
    jpdl likes this.
  3. jpdl
    OP

    jpdl Member

    Newcomer
    17
    2
    May 28, 2017
    Portugal
    Thanks, I don't have 3DSafe or anything that requires A9LH afaik but didn't understand one thing, replacing the arm9loaderhax is just in case I have stuff that requires a9lh or it's something I need to do regardless?
     
  4. jpdl
    OP

    jpdl Member

    Newcomer
    17
    2
    May 28, 2017
    Portugal
    I was following the guide but when I was updating Luma3DS when it rebooted it shut down instead and my 3DS doesn't turn on now, it just turn on the blue light before shutting it off again. What can I do? :s I think I might have done something wrong