R4i SDHC 3DS RTS : «Please upgrade the hardware for support latest firmware»

Discussion in '3DS - Flashcards & Custom Firmwares' started by nooby89, Apr 13, 2017.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    This error appears when I launch my R4i SDHC 3DS RTS flashcard, do you have an idea why ?
    • I have the latest R4i firmware
    • My 3DS is 11.3

    Thanks ^_^
     


  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,118
    Jan 11, 2016
    Japan
    日本
    Did you download from nds-ds.com?
     
  3. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    No. From r4i-sdhc.com (the link on my flashcard).
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,118
    Jan 11, 2016
    Japan
    日本
    ‭‭
     

    Attached Files:

  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    So... ?
     
  6. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    296
    Jan 17, 2016
    Brazil
    Update the card and be sad for knowing that you bought one that has a time-bomb.
     
  7. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,118
    Jan 11, 2016
    Japan
    日本
    Try direct download from where I showed, i have the same one

    — Posts automatically merged - Please don't double post! —

    R4i 3DS RTS isn't a time bomb?..
     
    nooby89 likes this.
  8. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
  9. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    296
    Jan 17, 2016
    Brazil
    If it's the 2016 version, it'll be broken sometime in 2018. You'll be forced to either buy another card or install an alternative FW for the card.
     
  10. nyder

    nyder GBAtemp Fan

    Member
    337
    165
    Mar 6, 2014
    United States
    Nishitama Driving School isn't going to do the person any good. lol
     
  11. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,118
    Jan 11, 2016
    Japan
    日本
    I have a r4i GOLD upgrade 2015 and it still works lmao

    — Posts automatically merged - Please don't double post! —

    Nds-card.com
     
  12. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    I bought it at December 2016.
     
  13. nyder

    nyder GBAtemp Fan

    Member
    337
    165
    Mar 6, 2014
    United States
    I bought my r4i 3DS Gold RTS back in 2014 and it works fine. At least on 11.2 firmware.
     
    Last edited by nyder, Apr 13, 2017 - Reason: forget gold
  14. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    I will try on 11.4 firmware... (yes I have a 11.3 backup)
     
    proflayton123 likes this.
  15. Salfay

    Salfay GBAtemp Regular

    Member
    204
    118
    Jul 18, 2016
    France
    I know you use this flashcard to play DS games, but if you didn't do it, install luma3DS: you can because you have a 11.3 3DS.
    Just follow this guide www.3ds.guide :)
     
  16. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    I already have arm9loaderhax with Luma3DS
     
  17. Salfay

    Salfay GBAtemp Regular

    Member
    204
    118
    Jul 18, 2016
    France
    Ok, sorry, i didn't know :D
     
    nooby89 likes this.
  18. nyder

    nyder GBAtemp Fan

    Member
    337
    165
    Mar 6, 2014
    United States
    You want a copy of what I use in my r4i 3ds gold rts card? Was trying to PM it to you, but can't seem to find that option on your profile.
     
    nooby89 likes this.
  19. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    589
    185
    Aug 20, 2016
    United States
    I think you can replace the kernel with a modified one. I saw it on here somewhere. You have to look.
     
    nooby89 likes this.
  20. shadow910512

    shadow910512 Member

    Newcomer
    46
    12
    Aug 24, 2016
    Malaysia
    Meowland
    nooby89 likes this.